?
Solved

Wireless pc's can't see Konica Minolta printer but can when hard wired.

Posted on 2015-01-20
14
Medium Priority
?
2,289 Views
Last Modified: 2015-02-01
Hi.

I have a Konica Minolta tech that has asked me twice this week about an issue he's having.  Now that it's happen twice in one week (with two different businesses) I'm thinking it's something to do with the Konica Minolta settings itself and maybe he's not aware of it even though hes the Konica rep and installer.

Anyway, here are the details.  There are desktops on the network that are hard wired to the router and there are other desktops and laptops that are wireless but on the same network.  When any of these pc's are hard wired they can see, install and ping the Konica Minolta printer just fine.  As soon as the network cable is disconnected from any of these pc's and the wireless is enabled they can't even ping the ip address of the Konica Minolta printer.  They can however, still get on the internet and ping other devices regardless if the other devices are wired or wireless.  AGAIN, the wireless devices can ping other devices on the network (wireless and wired) but NOT the Konica Minolta.  The Konica Minolta is the only device that can't be pinged from a wireless pc.

I'll be going back this week most likely the trouble shoot in person again but I was wondering if anyone has experienced this with Konica Minolta printers.  

Thank You.
0
Comment
Question by:PCGalOfCal
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 4
  • 3
  • +2
14 Comments
 
LVL 97

Assisted Solution

by:Experienced Member
Experienced Member earned 400 total points
ID: 40560626
Try two things:

1. Do a TCP/IP Reset and Flush DNS.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
Restart and test.

2. Reinstall the printer driver while wirelessly connected.
0
 

Author Comment

by:PCGalOfCal
ID: 40560679
Ok, thanks.  Waiting for a call back to see when I can go out there.  :-)
0
 
LVL 88

Assisted Solution

by:rindi
rindi earned 400 total points
ID: 40560689
Many wireless routers have a "private" mode (or something similar). This mode allows you to connect to the internet, but block local LAN connections. So check the settings of your wireless routers, you may just have to turn that off.
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 
LVL 46

Assisted Solution

by:Craig Beck
Craig Beck earned 400 total points
ID: 40560916
Can you do arp -a at the command prompt after trying to ping the printer from a wireless client to see if it can resolve the printer's MAC address?

The two businesses... Do they use the same wireless APs?  If so, what make/model are they?
0
 
LVL 18

Assisted Solution

by:Akinsd
Akinsd earned 800 total points
ID: 40561331
Confirm if they're connected to the proper SSID and if the device are on the same network (vlan) as the printer.

Then, go to the properties of the printer, navigate to ports tab, click properties, enable snmp and click ok
Bizhub
0
 

Author Comment

by:PCGalOfCal
ID: 40561359
I've only been to one of the two businesses so far and I'm actually going back tomorrow.

Tomorrow I will try the arp -a although I don't really understand what arp command does.  I'll look it up.

The wireless client is definitely on the same network as the printer.  I looked in the router (At&t) and there is no private (or guest) network turned on.  Wireless devices can ping everything but the Konica printer, even hard wired devices.  

Having said this, I will double check that I'm remembering everything correctly.  I'm pretty sure I am.

I will definitely verify the SNMP option as well.

Thank You!  :-)
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 40561433
I don't think enabling SNMP will have an effect - that won't stop ping from working.
0
 

Author Comment

by:PCGalOfCal
ID: 40563674
Ok...  Everything I posted before was correct.  To quickly sum it up...
 There is one at&t uverse modem/router.  
There is a Konica Minolta printer that is hard wired to the uverse router.  
Any device that is hard wired can access and ping the printer, no problem.
Any device that is wireless can NOT see or ping the printer.
HOWEVER, all device on the network whether hard wired or wireless and see all other devices EXCEPT THE PRINTER.
Wireless pc can access a hard wired pc but only wired pc can access printer.

I did the arp -a and the mac address was NOT in the list.
The only two things that make any sense to me is that there's a setting in the printer that the printer installer isn't aware of or there's some setting in the router that's blocking it.  

I did not apply Johns (1st post) suggestion just because I was running out of time and since this problem occurred  on several different wireless devices that I tried it can't be a computer issue.  One of the laptops I tried had never been connected to this network before.  Let me know if you still think it's worth a try.

I'm still waiting to hear back from the second business with the same problem to see what kind of router/modem they have.  Really wondering if it's a at&t u-verse.
0
 
LVL 97

Expert Comment

by:Experienced Member
ID: 40563962
There is a Konica Minolta printer that is hard wired to the uverse router ...Really wondering if it's a at&t u-verse.

It is possible.

Can you put the AT&T router in Bridge mode and add your own Wireless Router. That may help a great deal.
0
 
LVL 18

Accepted Solution

by:
Akinsd earned 800 total points
ID: 40571687
I was a Snr Network Engineer for Konica Minolta for about 10 years.

Windows 7 and 8 will sometimes appear as not connected (greyed out) because the computer can't communicate with the printer. Symptom - Device responds to ping but printer is greyed out. This is not limited to KMs alone FYI

The problem may also be on the router. I've seen some home routers apply stricter settings to wireless devices compared to wired.

Check the settings of the router, or try connecting the printer to a switch. Use the information below if you have to reprogram the copier

You will need to log on to the admin console of the printer (depending on model, the default passwords are 00000000, or 12345678, or 1234567812345678)
Check the TCP/IP settings and make sure it is set static and the correct IP and subnet is configured.
If you make changes, wait for confirmation and the prompt to restart the printer.

You may have to go through the setup again.
- Set the ip to auto
- wait for confirmation
- restart the printer from the main switch (not the one by the control panel)
- log back into admin mode and change settings to static and manually configure addresses
- wait for confirmation and the prompt to restart the device.
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 40572132
Windows 7 and 8 will sometimes appear as not connected (greyed out) because the computer can't communicate with the printer. Symptom - Device responds to ping but printer is greyed out. This is not limited to KMs alone FYI

The op clearly states that the device doesn't respond to ping from a wireless client.
0
 

Author Comment

by:PCGalOfCal
ID: 40581543
Thanks for all the input but at this time I don't the option of trying anything else.  The next thing I would try if I had the chance is a different router (putting at&t device in bridge mode).  Sorry I couldn't keep on this one but I'm pretty sure it's the router.  I should of just called at&t when I had the chance.  Oh well, next time.  Thanks again.
0
 
LVL 97

Expert Comment

by:Experienced Member
ID: 40581563
Thanks for the update and I was happy to help.
0
 
LVL 46

Expert Comment

by:Craig Beck
ID: 40581570
The question should be deleted.
0

Featured Post

Will your db performance match your db growth?

In Percona’s white paper “Performance at Scale: Keeping Your Database on Its Toes,” we take a high-level approach to what you need to think about when planning for database scalability.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Working settings for French ISP Orange "Prêt à Surfer" SIM cards for data connections only. Can't be found anywhere else !
For Sennheiser, comfort, quality and security are high priority areas. This paper addresses the security of Bluetooth technology and the supplementary security that Sennheiser’s Contact Center and Office (CC&O) headsets provide.  
This Micro Tutorial will show you how to maximize your wireless card to its maximum capability. This will be demonstrated using Intel(R) Centrino(R) Wireless-N 2230 wireless card on Windows 8 operating system.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question