Solved

Exchange 2013 / Outlook 2010: Set default view / initial view for public folder

Posted on 2015-01-20
11
560 Views
Last Modified: 2015-01-21
I would like to set a default view / initial view for a public folder (Exchange 2013 / Outlook 2010) for all users of our company.

I'm having owner rights for this folder (displayed on the permission tab). Unfortunately I don't see any administration tab within the public folders properties where I could set the initial view on this folder.

Any ideas?

Thanks!
Chris
0
Comment
Question by:mbwjk
  • 6
  • 5
11 Comments
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40561322
Hi..

So you want to set the default view for Public Folder. Follow the following steps to do so

1.      Right click on public folder
2.      Select Properties,
3.      Now Select Administration tab.

Public-folder.png
'This folder, visible to everyone': All the views that has been created in this folder will be listed in the drop-down list.Select one of the view and now when anyone views the public folder, it will default to your chosen view.

Public-folder1.png
Note: you can't prevent them from applying a new view to the folder, but they can't change the default view for everyone without the proper permissions.

If you want to use the view on the several folders then make a master view that is for all Mail and Post folders, then copy it for each folder, choosing the this folder option. The reason for this is that you can't use global views as the default for public folders because global views are stored in the creator's mailbox, while per folder views are stored in the folder and available to anyone who views the folder

Thanks
Dexter
0
 

Author Comment

by:mbwjk
ID: 40561347
Hello Dexter,

thanks a lot! I tried this. Unfortunately the Administration is not displayed although I have owner rights on this public folder:

1.jpg
2.JPG
What could I try now?

Thanks and best regards!
Chris
0
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40561379
hi..

To see the Administrtion Tab, you must be an owner of the Public folder AND use Outlook.
In other words, you will not see it in ESM(Exchange Server Manager) no matter what permission you have.

Thanks
Dexter
0
 

Author Comment

by:mbwjk
ID: 40561386
Hi Dexter,

thanks! I'm the owner of the public folder and I use Outlook 2010 (I also tried Outlook 2013). I'm not using Exchange Server Manager for this.

Any ideas what I could try now? Could I set the default view programmatically or using Powershell?

Thanks and best regards!
Chris
0
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40561434
hi..

again check the permissions

1.png
 

Further queries are welcomed

Thanks
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40561438
follow the link to do the same using the Cmdlets

https://technet.microsoft.com/en-us/library/aa998596(v=exchg.150).aspx

Thanks
0
 

Author Comment

by:mbwjk
ID: 40561627
Hi Dexter,

I set

Add-PublicFolderClientPermission -Identity "\xxx\yyy\zzz" -User Chris -AccessRights owner

Open in new window


and verified the owner settings:

3.png
2.jpg
"Besitzer" is "owner" in English. Unfortunately, even I'm the owner of the folder and use Microsoft Outlook, I still don't see the Administration tab.

4.jpg
Any ideas?

Best regards!
Chris
0
 
LVL 11

Expert Comment

by:Tej Pratap Shukla ~Dexter
ID: 40561689
Hi..

Check the permissions from "Exchange Admin Center"
0
 

Author Comment

by:mbwjk
ID: 40561761
Hi Dexter,

ich checked everything. All available Permissions are set within Exchange Admin Center (full owner permissions and send as for this public folder). Still no Administration tab.

Meanwhile I checked it with a (separate) Office 365 account. Via Powershell I set owner permissions for a public folder and accessed it on another computer using Outlook 2013. Same result - no Administration tab. I'm not sure if Microsoft supports this sort of Administration of public folders since Exchange 2013. What do you think?

Best regards
Chris
0
 
LVL 11

Accepted Solution

by:
Tej Pratap Shukla ~Dexter earned 500 total points
ID: 40561802
There is no official announcement by Microsoft. I think you should go to the support center of Microsoft as you have done everything

Thanks
Dexter
0
 

Author Comment

by:mbwjk
ID: 40561822
Hi Dexter,

ok, I'll do that.

Thanks and best regards!
Chris
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

17 Experts available now in Live!

Get 1:1 Help Now