[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 78
  • Last Modified:

Cannot See Local Home Network

I've got two computers running Windows 7 that are wired together on a network with a Linksys Router.

On Computer #1, I can see Computer #2. But, on Computer #2 I can't see Computer #1. That tells me that I'm correctly wired and that the router is working.

Now, when I go into the Networking and Sharing Center using the Control Panel on Computer #2 it looks like the setup defines the network as "Network 4 Public network - Access type: Internet, Connections: blank".  I think this should say "Network 2 Home network - Access type: Internet, Connections: Local Area Connection".

The question is:  How do I change the network on Computer #2 to a local area network (i.e., HomeGroup)? I can't figure it out.

I DO NOT have a wireless setup. Everything is hardwired.

Thanks.
0
gbmcneil
Asked:
gbmcneil
1 Solution
 
NVITCommented:
On problem computer make sure Network discovery and File and Printer Sharing is on:
Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings
0
 
Kamran ArshadCommented:
Also try turning OFF Windows Firewall on computer 2 and any AV just for diagnosis. Some application is blocking it.
0
 
nader alkahtaniCommented:
On PC 2 you should use Network troubleshooter in the following guide http://windows.microsoft.com/en-NZ/windows7/Using-the-Network-troubleshooter-in-Windows-7
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 
gbmcneilAuthor Commented:
Hello NewVillageIT -

Network Discovery and File Sharing are on. I have not tried Kamran Arshad or Nader Al-Kahtani's suggestion yet. I thought that I would post a picture first.This is what I see in Control Panel. I think that I should see a reference to a Local Connection - not a Public one.
0
 
gbmcneilAuthor Commented:
I don't think that the problem is the connection. It's the fact that my configuration is not properly defined.

It should say "Network 2    Home network      Access type:       Internet
                                                                                 HomeGroup:    Joined
                                                                                  Connections:   Local Area Connection
                                                                                                            Local Area Connection2

But, how do I change the existing setup to the above?
0
 
NVITCommented:
Have you tried "Choose homegroup and sharing options?"
0

Featured Post

Fill in the form and get your FREE NFR key NOW!

Veeam is happy to provide a FREE NFR server license to certified engineers, trainers, and bloggers.  It allows for the non‑production use of Veeam Agent for Microsoft Windows. This license is valid for five workstations and two servers.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now