Esxi can't connect to iSCSI EMC AX4

Hello everyone,

Suddenly 3 hosts in cluster managed by vCenter lost access to Datastores stored on EMC AX4 , I used Navisphere and I can see that the hosts are registered but shows " not connected " . In ESXi I made several attempts to solve the problem . Any suggestions?
MicronasAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
networking, or vLAN must be down between VMKernel Portgroup vSwitch and nics, and SAN.

upload a screenshot of your networking.
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Have you checked your network, and completed basic checks such as

1. ping from the console

2. vmkping from the console

to the EMC AX4 ?
0
 
MicronasAuthor Commented:
Ping from Console OK!
But vmkping... doesn't work!

All production systems is stopped now...
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Okay, so you need to look at your VMKernel and IP Addresses, and it looks like your vSwitches, and network interfaces on the vSwitches have become "disconnected"

iSCSI Traffic goes through the VMKernel Port Groups, so this is good news, that you've found, this.
0
 
MicronasAuthor Commented:
Ok... vswitches are connected... i tries to restart hosts, but problem persists... any other  tip?
0
 
MicronasAuthor Commented:
Network problems with some problems on storage.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.