Solved

Exchange 2013 activesync not working

Posted on 2015-01-23
3
1,142 Views
Last Modified: 2015-01-27
I have a new Exchange 2013 install on a new Windows Server 2012 R2 in a brand new Domain. Exchange is working fine sending and receiving both internal and external e-mails. OWA is working fine. ActiveSync is not working. I can connect my device (iPhone 6) to my new Exchange server just fine but it will not sync my inbox nor send any e-mails. On the Exchange server, I keep getting:
________________________________________________________________________
Event ID 1053:
Exchange ActiveSync doesn't have sufficient permissions to create the "CN=Test User,OU=Test,DC=MFL,DC=local" container under Active Directory user "Active Directory operation failed on SVR-DC1.MFL.local. This error is not retriable. Additional information: Access is denied.
Active directory response: 00000005: SecErr: DSID-03152612, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0"

Make sure the user has inherited permission granted to domain\Exchange Servers to allow List, Create child, Delete child of object type "msExchangeActiveSyncDevices" and doesn't have any deny permissions that block such operations.
________________________________________________________________________

I have already gone through the steps here: https://support.microsoft.com/kb/2579075?wa=wsignin1.0   and still can not sync any device.
0
Comment
Question by:wilkox1
3 Comments
 
LVL 5

Expert Comment

by:John Christopher
ID: 40567869
Hi,

You've mentioned it is an issue with all d users...
check for the EAS Virtual directory Authetication and URL settings.
TRy and fetch the IIS logs  and Look at errors if any.

also go through this link.. will be helpful

http://msexchangeguru.com/2012/02/01/exchange-activesync/

Thanks & Regards
John Christopher
0
 
LVL 12

Accepted Solution

by:
Md. Mojahid earned 500 total points
ID: 40567934
1. Run Active Directory Users and Computers.
2. Click on View and Select Advanced Features
3. Select a mailbox that isn’t working with Active Sync, double click on the account.
4. Click the Security Tab and then the Advanced button.
5. Highlight Exchange Servers, and check the Include inheritable permissions from this object's parent.
6. Click OK to save the settings.
0
 

Author Comment

by:wilkox1
ID: 40570316
Thanks for the comments.  MD. Mojahid - that worked thank you! Any idea why those permissions didn't get inherited automatically? Is there a way to fix this for all users without editing user by user?

-Mike
0

Featured Post

Why You Should Analyze Threat Actor TTPs

After years of analyzing threat actor behavior, it’s become clear that at any given time there are specific tactics, techniques, and procedures (TTPs) that are particularly prevalent. By analyzing and understanding these TTPs, you can dramatically enhance your security program.

Join & Write a Comment

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
In this video we show how to create a mailbox database in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Servers >> Data…

757 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now