Internet Explore Crash on Exchange 2013

I have Windows 2012 server Standard version, I have installed Exchange Server 2013 on it. Exchange 2013 console is accessible through internet explorer, however whenever I open it and select the Recipient node and try to move from one recipient down to another I get the error shown in the screenshot below.

For now I have this issue, only with Recipient node when trying to move to another recipient.

 crexchange.JPG
jskfanAsked:
Who is Participating?
 
JohnConnect With a Mentor Business Consultant (Owner)Commented:
Try the following (I have seen that error myself in IE11).

1. Remove all add-ons (IE, Tools, Manage add-ons).
2. Reset IE including personal settings.  IE, Tools, Internet Options, Advanced, Reset and check the box "Delete personal settings"
3. Restart the Server and test (off hours work here).

If no, go to Programs and Features, Windows Features and uncheck IE.  Close out and restart. Now go back to the same place and check (add) IE back. Close out and restart the server (off hours).

Make sure all the Windows updates have been done on the Server (Important).

Test and see if the error has gone or substantially reduced.
0
 
jcimarronConnect With a Mentor Commented:
jskfan --
Run this repair tool
http://support.microsoft.com/mats/ie_performance_and_safety

If no help run SFC /SCANNOW from a Command Prompt as Admin.
0
 
Minecraft_ EndermanConnect With a Mentor Commented:
This is a known problem in the beta, pre-release, and the RTM versions of Exchange 2013.

http://www.petenetlive.com/KB/Article/0000776.htm
0
 
jskfanAuthor Commented:
I took John Approach Yesterday and it worked.
Thank you Guys
0
 
JohnBusiness Consultant (Owner)Commented:
@jskfan - Thanks for the update and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.