• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 82
  • Last Modified:

Shouldn't be getting Outlook 2010 Meeting Request

I have a user with delegate permissions that does not need to receive copies of meeting requests.  What setting needs to be changed?
1 Solution
Andy MIT Systems ManagerCommented:
If you go onto the account via Outlook and go to the delegate options/permissions there should be an option  "Delegate receives copies of meeting-related messages sent to me" - uncheck this and the invites should stop.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now