• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 736
  • Last Modified:

How to enable IE 11 Enterprise Mode on Windows 7 PC

Hi All,

I have trying to enable the enterprise mode on IE 11 with no luck. I have downloaded the Admin Template Pack for Windows 7 and installed it on the PC. copied and replaced the new plociydefentions to c:\windows.

I have added the the Main Key and the sub key enterprise mode in Hklm\sw\polices\internet explorer. Enable the enterprise mode. But still  does not show up under tools.

In the local GPO, i have no option to Let users to enable enterprise mode under user configuration-windows component- Internet explorer.

Thanks for all ur help
0
afsaleh
Asked:
afsaleh
  • 4
  • 2
  • 2
3 Solutions
 
Leon TealePenetration TesterCommented:
did you do it using Group Policy Editor (gpedit.msc) or local editor?

You can turn Enterprise Mode on in Internet Explorer 11 or later using Group Policy Editor. Just follow these simple steps:

1. Type gpedit.msc in RUN or Start search box and press Enter. It'll open Group Policy Editor.

2. Now go to:

Computer Configuration -> Administrative Templates -> Windows Components -> Internet Explorer

3. In right-side pane, look for "Let users turn on and use Enterprise Mode from the Tools menu" option.

4. The option would be set to Not Configured. Double-click on it and set it to Enabled.

Turn_On_Enterprise_Mode_Internet_Explorer.png

Apply the changes and now you can use Enterprise Mode feature in Internet Explorer 11 and later using "Tools -> Enterprise Mode" option in Menubar.

PS: To disable Enterprise Mode feature, again set the "Let users turn on and use Enterprise Mode from the Tools menu" option to Not Configured.
0
 
jcimarronCommented:
afsaleh--
This reference provides much the same steps as mentioned by Leon Teale but goes on to the "Activate Enterprise Mode" step at the end.
http://www.howtogeek.com/184634/how-to-enable-and-use-internet-explorer-11s-enterprise-mode/
It also offers graphics
0
 
afsalehAuthor Commented:
Leon,

The problem is that the "Let users turn on and use Enterprise Mode from the Tools menu" option is missing .
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

 
Leon TealePenetration TesterCommented:
odd. dont suppose you have a screenshot to make sure were on the same bit?
0
 
afsalehAuthor Commented:
0
 
afsalehAuthor Commented:
Solved by installing the following KB2929437-X64.msu
0
 
jcimarronCommented:
afsaleh--
Thanks for telling us the fix.
0
 
afsalehAuthor Commented:
Installing the kb soved the issue
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

  • 4
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now