Solved

VMWARE VCAC question what does "Content is not allowed in prolog" means in the Cataina.out log in VCAC-APPLIANCE

Posted on 2015-01-26
1
477 Views
Last Modified: 2015-02-10
Hello , can anyone tell me what the error "Content is not allowed in prolog" means in this error??


thanks !!!!!!!




SEVERE [tomcat-http--25] org.apache.shindig.gadgets.render.DefaultServiceFetcher.retrieveServices An HTTP 401 error occurred when fetching service methods from the https://vcac-core.xxc1.local/shell-ui-app/rpc endpoint.
26-Jan-2015 03:40:55.799 WARNING [pool-15-thread-12] org.apache.shindig.gadgets.AbstractSpecFactory.SpecUpdater An error occurred when updating https://vcac-core.xxc1.local/catalog-ui-self-service/selfservice/theme/Standard.css. Status code 500 was returned. Exception: org.apache.shindig.common.xml.XmlException: Content is not allowed in prolog. At: (1,1). A cached version is being used instead.
26-Jan-2015 04:23:07.759 SEVERE [tomcat-http--28] org.apache.shindig.gadgets.render.DefaultServiceFetcher.retrieveServices An HTTP 401 error occurred when fetching service methods from the https://vcac-core.xxxxx1.local/shell-ui-app/rpc endpoint.
26-Jan-2015 04:23:51.949 WARNING [pool-15-thread-20] org.apache.shindig.gadgets.AbstractSpecFactory.SpecUpdater An error occurred when updating https://vcac-core.xxc1.local/catalog-ui-self-service/selfservice/theme/Standard.css. Status code 500 was returned. Exception: org.apache.shindig.common.xml.XmlException: Content is not allowed in prolog. At: (1,1). A cached version is being used instead.
26-Jan-2015 04:47:11.028 WARNING [pool-15-thread-32] org.apache.shindig.gadgets.servlet.GadgetsHandlerService.createErrorResponse Error handling request:
 org.apache.shindig.auth.SecurityTokenException: Unknown container default
 


Thanks

!
0
Comment
Question by:NAMEWITHELD12
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 81

Accepted Solution

by:
David Johnson, CD, MVP earned 500 total points
ID: 40571318
Usually the problem occurs when you have something before the first tag "<" your XML document. What can happen is that you have opened the document with a publisher that has added a control character, which is not necessarily displayed.

So check if you have nothing added in the header of your web.xml (comments or other), otherwise opens the file with a hex editor to verify that you did not not displayed character en- head (this often comes publishers that do not manage properly encoding)
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Setting up Secure Ubuntu server on VMware 1.      Insert the Ubuntu Server distribution CD or attach the ISO of the CD which is in the “Datastore”. Note that it is important to install the x64 edition on servers, not the X86 editions. 2.      Power on th…
Google Drive is extremely cheap offsite storage, and it's even possible to get extra storage for free for two years.  You can use the free account 15GB, and if you have an Android device..when you install Google Drive for the first time it will give…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question