VMWARE VCAC question what does "Content is not allowed in prolog" means in the Cataina.out log in VCAC-APPLIANCE

Hello , can anyone tell me what the error "Content is not allowed in prolog" means in this error??


thanks !!!!!!!




SEVERE [tomcat-http--25] org.apache.shindig.gadgets.render.DefaultServiceFetcher.retrieveServices An HTTP 401 error occurred when fetching service methods from the https://vcac-core.xxc1.local/shell-ui-app/rpc endpoint.
26-Jan-2015 03:40:55.799 WARNING [pool-15-thread-12] org.apache.shindig.gadgets.AbstractSpecFactory.SpecUpdater An error occurred when updating https://vcac-core.xxc1.local/catalog-ui-self-service/selfservice/theme/Standard.css. Status code 500 was returned. Exception: org.apache.shindig.common.xml.XmlException: Content is not allowed in prolog. At: (1,1). A cached version is being used instead.
26-Jan-2015 04:23:07.759 SEVERE [tomcat-http--28] org.apache.shindig.gadgets.render.DefaultServiceFetcher.retrieveServices An HTTP 401 error occurred when fetching service methods from the https://vcac-core.xxxxx1.local/shell-ui-app/rpc endpoint.
26-Jan-2015 04:23:51.949 WARNING [pool-15-thread-20] org.apache.shindig.gadgets.AbstractSpecFactory.SpecUpdater An error occurred when updating https://vcac-core.xxc1.local/catalog-ui-self-service/selfservice/theme/Standard.css. Status code 500 was returned. Exception: org.apache.shindig.common.xml.XmlException: Content is not allowed in prolog. At: (1,1). A cached version is being used instead.
26-Jan-2015 04:47:11.028 WARNING [pool-15-thread-32] org.apache.shindig.gadgets.servlet.GadgetsHandlerService.createErrorResponse Error handling request:
 org.apache.shindig.auth.SecurityTokenException: Unknown container default
 


Thanks

!
LVL 1
NAMEWITHELD12Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
Usually the problem occurs when you have something before the first tag "<" your XML document. What can happen is that you have opened the document with a publisher that has added a control character, which is not necessarily displayed.

So check if you have nothing added in the header of your web.xml (comments or other), otherwise opens the file with a hex editor to verify that you did not not displayed character en- head (this often comes publishers that do not manage properly encoding)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.