Solved

"this command is not available on this platform" with alt F C in word 2010

Posted on 2015-01-27
6
235 Views
Last Modified: 2016-10-21
I have already "solved" my problem, but I am hoping someone can shed some light on what happened.
If I don't get any responses, I will PAQ this problem tomorrow.


The problem: whenever I close a word document I use Alt F C  it does not work and gives an error message

"this command is not available on this platform"



I tried disabling all macros, and deleting Normal.Dot and Normal.dotm but that did not work.

I logged mydomain\rberke off, then back on. Alt F C still does not work.

I tried disabling the Dragon Naturally Speaking addin. Alt F C still does not work.

I logged rberke off and logged on as cpuxxx\adminstrator. Alt F C now works.

I loggoff and logged on as Mydomain\rberke and alt F C now works -- even after macros and Dragon were reenabled, and Normal.Dot & .dotm were restored.



So, things were "solved" but I can't really say why.

Other miscellaneous observations that may not be related to the solution.

When I first opened Word as administrator Word 2010 offered to configure itself for
automatic updates. I said yes, but I was surprised by the question because my rberke login was already configured that way.  I then performed a Windows Update, but Windows Defender was the only important update needed. I installed it, before logging out of Adminstrator.


I use office 2010 32 bit pro under windows 7 64 bit pro.
Other addins like Snagit, Scansoft, Pdf Converter etc were never changed.
0
Comment
Question by:rberke
  • 4
  • 2
6 Comments
 
LVL 14

Accepted Solution

by:
DrTribos earned 500 total points
Comment Utility
My best guess is a corrupt user profile, or perhaps in this case a profile setting  (although it seems unlikely to be a setting :-/ ). Please try again with another login.
0
 
LVL 5

Author Comment

by:rberke
Comment Utility
<<best guess is a corrupt user profile>>
   Yeah, in the final analysis everything that doesn't work can be attributed to a corrupt user profile.


<<Please try again with another login>>
If you read my post you will see that I did exactly that and it worked.  

I am PAQing this question now as it is quite unlikely that anyone will be able to explain things any better.
0
 
LVL 5

Author Closing Comment

by:rberke
Comment Utility
I posted this question so that future researchers with similar problems might benefit from my "solution".   While DrTribos points out something that is pretty obvious, I doubt if anyone else would contribute anything more, so I am awarding him the points.
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 5

Author Comment

by:rberke
Comment Utility
I continue to get "this command is not available on this platform" about twice a year.

To solve the problem I simply log on as "cpu123\administrator" then open and close word.

When I return to "mydomain\rberke" the message is gone.
0
 
LVL 14

Expert Comment

by:DrTribos
Comment Utility
Odd. Thanks for posting the solution / workaround. Will be interesting to see what other situations it can help with.
0
 
LVL 5

Author Comment

by:rberke
Comment Utility
I may have a "Quicker Fix" than the previous post, so I posting it for future researchers.

I still have the same computer, but it is now on windows 10 64 bit, but I continue to receive the "this command is not available on this platform".

The following "Quick Fix" resolves the problem, but it recurs about twice a year.
 
a)  sign out of rberke  (or restart the computer)
b)  sign on as cpu123\administrator
c)  open and close word
d)  sign out  and back in rberke and the problem is fixed.

But today I noticed something interesting.
1) Instead of restarting the computer, I just clicked on my desktop then used alt f4 to  signoff.  

2) I tried to sign on as cpu123\administrator, but kept typing the wrong local administrator password.

3) I needed to use my normal sign on to retrieve the correct password which is kept in "c:\aatmp\allmypasswords.doc.
 
4) I discovered the "not available on this platform" problem had been resolved. So now I think the "Quicker Fix" is as follows.
a)  sign out of rberke  (or restart the computer)
b)  Start the sign on to cpu123\administrator but use the wrong password
d)  sign out and signon as rberke

I hope this helps future researchers.

Bob
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Preface: When I started this series, I used the term CommandBars because that is the Office Object class that it discusses. Unfortunately, when Microsoft introduced Office 2007, they replaced the standard Commandbar menus with "The Ribbon" and rem…
Outlook Free & Paid Tools
This video shows where to find the word count, how to display it, and what it breaks down to in Microsoft Word.
The viewer will learn how to simulate a series of sales calls dependent on a single skill level and learn how to simulate a series of sales calls dependent on two skill levels. Simulating Independent Sales Calls: Enter .75 into cell C2 – “skill leve…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now