Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 235
  • Last Modified:

Outlook User viewing several mailboxes (PST size exceeded)

SBS 2011 user's Outlook 2010 stops working when her PST goes over 48GB - hardly a surprise.

This user's personal PST is about 2GB, but she has to read the e-mail for several people in the origination and between them their combined e-mail boxes head towards 50GB.
I don't want to have to fiddle the registry to up her limit.

Is there a better way to allow her to view other users e-mail so they do not get assembled into her PST.

Many thanks.
0
edhasted
Asked:
edhasted
  • 3
  • 3
  • 2
  • +1
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Archive older emails into separate PST files. I do this myself and it keeps Outlook under control.
0
 
R. Toby RichardsNetwork AdministratorCommented:
Do you need to use PST files? You could always disable cached mode, and she'd view those e-mails directly from the server.
0
 
John HurstBusiness Consultant (Owner)Commented:
Even using just Exchange and not cached mode, using Archiving (built into Outlook) is still a very good idea. I have all my email going back to 1996 but I have 4 or 5 archive files.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Fixing ItCommented:
I'm failing to grasp how other users' mailboxes are showing in her pst file. I would guess she has the 2GB pst file and then has multiple shared mailboxes shown as well. It sounds like she's reaching a mailbox limit rather than a pst limit. This kb shows the default limit and how to change it but you mentioned you don't want to make registry changes. http://support.microsoft.com/kb/832925
0
 
edhastedAuthor Commented:
She has no limit (Enforce the quota mailbox is unchecked and always has been).
So under Exchange 2010/Outlook 2010 her limit is 50GB.
I did create her on a new data file with the caching unchecked but it seemed to make no difference.
0
 
Fixing ItCommented:
Have you added up the additional mailboxes she has attached to see if the combination of her mailbox and those comes to ~48GB? Have you checked if other pst's are listed under File>Account Settings>Account Settings under the Data Files tab?
0
 
edhastedAuthor Commented:
I don't think so but I am on site on Thursday and will investigate then - many thanks.
0
 
edhastedAuthor Commented:
Have created a new Data File with the Caching OFF (2nd attempt) and this seems to be working.

I'm wondering if this might be the culprit. I find Exchange temperamental when it comes to allowing users to see other users mailboxes.

What I often have to resort to is going into the EMC and dictating the access with:

Exchange Management Console/Microsoft Exchange On-Premises/Organizational Configuration/
Recipient Configuration/Mailbox/User/Manage Full Access Permissions
0
 
John HurstBusiness Consultant (Owner)Commented:
Have created a new Data File with the Caching OFF (2nd attempt) and this seems to be working.

Could be. If the main mail file is huge, the OST cache file will also be huge.

If you Archive, the main mail file can get smaller and the OST cache can reduce as well. You may have to Compact local files to actually make them smaller.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

  • 3
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now