disable SSH2 messages on Cisco switch

How to you disable constant logging messages for SSH2 on a Cisco 6500 switch -- these messages are filling up our logs fast.
Jan 27 16:59:23.317 PST: SSH2 0: ssh_receive: 52 bytes received
Jan 27 16:59:23.317 PST: SSH2 0: input: packet len 32
Jan 27 16:59:23.317 PST: SSH2 0: partial packet 16, need 16, maclen 20
Jan 27 16:59:23.317 PST: SSH2 0: MAC #1417 ok
Jan 27 16:59:23.317 PST: SSH2 0: input: padlen 17
Jan 27 16:59:23.317 PST: SSH2 0: received packet type 94
Jan 27 16:59:23.317 PST: SSH2 0: send: len 32 (includes padlen 17)
Jan 27 16:59:23.317 PST: SSH2 0: done calc MAC out #1849
Jan 27 16:59:23.373 PST: SSH2 0: ssh_receive: 52 bytes received
Jan 27 16:59:23.373 PST: SSH2 0: input: packet len 32
Jan 27 16:59:23.373 PST: SSH2 0: partial packet 16, need 16, maclen 20
Jan 27 16:59:23.377 PST: SSH2 0: MAC #1418 ok
Jan 27 16:59:23.377 PST: SSH2 0: input: padlen 17
Jan 27 16:59:23.377 PST: SSH2 0: received packet type 94
Jan 27 16:59:23.377 PST: SSH2 0: send: len 32 (includes padlen 17)
Jan 27 16:59:23.377 PST: SSH2 0: done calc MAC out #1850
Jan 27 16:59:23.453 PST: SSH2 0: ssh_receive: 52 bytes received
Jan 27 16:59:23.453 PST: SSH2 0: input: packet len 32
Jan 27 16:59:23.453 PST: SSH2 0: partial packet 16, need 16, maclen 20
Jan 27 16:59:23.453 PST: SSH2 0: MAC #1419 ok
Jan 27 16:59:23.453 PST: SSH2 0: input: padlen 17
Jan 27 16:59:23.453 PST: SSH2 0: received packet type 94
Jan 27 16:59:23.453 PST: SSH2 0: send: len 32 (includes padlen 17)
Jan 27 16:59:23.453 PST: SSH2 0: done calc MAC out #1851
Jan 27 16:59:23.589 PST: SSH2 0: ssh_receive: 52 bytes received
Jan 27 16:59:23.589 PST: SSH2 0: input: packet len 32
Jan 27 16:59:23.589 PST: SSH2 0: partial packet 16, need 16, maclen 20
Jan 27 16:59:23.589 PST: SSH2 0: MAC #1420 ok
Jan 27 16:59:23.589 PST: SSH2 0: input: padlen 17
Jan 27 16:59:23.589 PST: SSH2 0: received packet type 94
Jan 27 16:59:23.589 PST: SSH2 0: send: len 32 (includes padlen 17)
Jan 27 16:59:23.593 PST: SSH2 0: done calc MAC out #1852
Jan 27 16:59:23.709 PST: SSH2 0: ssh_receive: 52 bytes received
Jan 27 16:59:23.709 PST: SSH2 0: input: packet len 32
Jan 27 16:59:23.709 PST: SSH2 0: partial packet 16, need 16, maclen 20
Jan 27 16:59:23.709 PST: SSH2 0: MAC #1421 ok
Jan 27 16:59:23.709 PST: SSH2 0: input: padlen 17
Jan 27 16:59:23.709 PST: SSH2 0: received packet type 94
Jan 27 16:59:23.709 PST: SSH2 0: send: len 32 (includes padlen 17)
Jan 27 16:59:23.709 PST: SSH2 0: done calc MAC out #1853
sbarstowAsked:
Who is Participating?
 
gheistConnect With a Mentor Commented:
> no debug

You dont need that unless cisco support asks you.
0
 
gheistCommented:
reduce logging level. debug is for short use only
0
 
btanExec ConsultantCommented:
I was wondering if it s due to traces or debug enabled... from forum it stated
To turn on debugs, issue the set trace ssh 4 command.
To turn off debugs, issue the set trace ssh 0 command.

debug ip ssh
no debug ip ssh
0
 
btanConnect With a Mentor Exec ConsultantCommented:
Typically most use the debug commands only to troubleshoot specific problems or during troubleshooting sessions with Cisco technical support staff. If at any time you enabled a debugging that floods your screen with a great amount of messages the quickest way to turn it off is to run the undebug all or for short the un all command. Then use the show debug command to verify that you have stopped the debug.

Separately to share the commands no logging console and terminal no monitor are used only to prevent debug output from being displayed on the console, aux or vty ports respectively. But remember, these commands do not stop the debugging process.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.