Closing Acrobat - High CPU

We are having an issue with Acrobat 11 where when we close it, the instance goes into high cpu usage of between 14-25%

it's very strange as when I open Acrobat, there is no high CPU, but when I close it, a second instance starts and it has high cpu, and if I close that, the remaining previously normal instance inherits the high utlization.

I have tried clearing my recent list, turning off messages when I start and when I view pdfs as was found doing a google search, tried uninstalling and reinstalling, repair install etc.

It's a new problem, but I am unsure exactly how new.

W8.1 Pro x64.
networknAsked:
Who is Participating?
 
networknAuthor Commented:
Hi there!

I forgot but I did resolve this issue, process explorer showed that Webroot was doing something with the acrobat file when it closed, I uninstalled Webroot and the issue went away.

How do I close this question as answered by me?
0
 
nobusCommented:
you can always uninstall  / reinstall acrobat as a first test
rebooting the pc often helps also
0
 
networknAuthor Commented:
My Third Paragraph suggests I already did that!
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Tej Pratap Shukla ~DexterServer AdministratorCommented:
hi..

The link may be helpful for you

http://helpx.adobe.com/acrobat/kb/high-cpu-usage-acrobat-closing.html

Thanks & Regards
Dexter
0
 
nobusCommented:
you said uninstalling and reinstalling - but not what you uninstalled
since you were also doing other solutions - it was not sure
try running SFC :  http://www.eightforums.com/tutorials/3047-sfc-scannow-command-run-windows-8-a.html
0
 
networknAuthor Commented:
Dexter unfortunately there was no adobe acrobat in that location.
0
 
flubbsterCommented:
Give this a shot. Make sure any Adobe processes are fully closed and stopped manually through Task Manager if needed.

Open Acrobat Reader and do the following:

Select Edit - Preferences – General
Uncheck “Show me messages when I launch Reader”
Check “Don’t show messages while viewing a document”
Close Reader (kill any process if needed with task manager)

Open a pdf, then close to test
0
 
networknAuthor Commented:
Already tried those. Any other ideas?
0
 
MereteCommented:
I can suggest one idea, I found high cpu when adobe air was also running.
Have a look at your taskmanager do you have Adobe Air running?
I have no idea why it was installed as I didn't need it so I simply uninstalled it.
Possibly it installed with Adobe Updates.
http://en.wikipedia.org/wiki/Adobe_AIR
0
 
networknAuthor Commented:
I found the resolution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.