Solved

Outlook keeps asking for password to connecto to Exchange 2013

Posted on 2015-01-28
6
255 Views
Last Modified: 2015-03-25
Outlook (2010 & 2013) keeps asking for password to connect to my Exchange 2013.
I have tried to create a new profile.  Autodiscover is working well, the mailbox is automatically configured.
When I start Outlook, I get the prompt to enter login & password.
Even if I check the box to save information no entry is saved in credential manager.
Outlook is working well but if I close Outlook, I have to enter again my credentials...
I have this problem with all mailboxes I want to configure or with people who recently changed their password.
0
Comment
Question by:SA-IT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 16

Expert Comment

by:Ivan
ID: 40574840
Hi,

is this happening for internal or external users? New Exchange installation?
When you go to Outlook, Account settings, Change, More settings, and go to Security tab, how is it configured? It should be Negotiate Authentication.
Maybe it is Basic or anonymous for you, and that is why you get prompted.
Connection tab, for Outlook Anywhere, should use NTLM Authentication.

PS: These are all domain workstations, not in workgroup?
Workgroup or out of network, eg. on internet, users can/ should be prompted..
0
 

Author Comment

by:SA-IT
ID: 40574842
It is happening for internal users.  The client configuration is like you describe.
0
 
LVL 11

Accepted Solution

by:
Tej Pratap Shukla ~Dexter earned 500 total points
ID: 40574844
Hi..

Once a while I was also facing the same frustrating problem. I tried the steps mentioned below. It saves my problem hope it will also work for you

1). Click Start, click Run, type regedit in the Open box, and then press ENTER.
2). Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\
3). In the right pane, double-click lmcompatibilitylevel.
4). In the Value data box, type a value of 2 or 3 that is appropriate for your environment, and then click OK.
5). Quit Registry Editor.
6). Restart your computer.

Thanks
Dexter
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Author Comment

by:SA-IT
ID: 40574846
Hi Dexter Morgan,

I don't see "lmcompatibilitylevel" in path you give me.

FV
0
 

Author Comment

by:SA-IT
ID: 40574847
It is working on computers where an entry was created in credential manager
0
 
LVL 3

Expert Comment

by:Sudhir Bidye
ID: 40575390
verify if you have set the outlook providers, it not set them and check if you still face the password prompt.

Set-OutlookProvider EXPR -CertPrincipalName msstd:Mail.domain.com
Set-OutlookProvider EXCH -CertPrincipalName msstd:Mail.domain.com
Set-OutlookProvider Web -CertPrincipalName msstd:Mail.domain.com
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
Changing a few Outlook Options can help keep you organized!
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question