Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2100
  • Last Modified:

Can't get Vonage Extension to work over wifi for my Samsung Fascinate phone

I am using the Vonage Extensions app. I am trying to call using wifi and the other side can't hear me. I've minimized the firewall, and opened sip and rtp ports.

A verizon person said that switching my router from coax to ethernet might help.

What can be done to correct this problem?
0
dovidf
Asked:
dovidf
  • 10
  • 7
1 Solution
 
Davis McCarnOwnerCommented:
Who is your ISP and what is the model of the modem?
0
 
dovidfAuthor Commented:
My ISP i Verizon Fios and it's an Actiontec MI424WR rev 1
0
 
Davis McCarnOwnerCommented:
That Actiontec is another router and you also need to configure it.  If you plug a PC directly into it, http://192.168.1.1 will access its web interface with admin and password as the default login.
If you don't have a second router, set QOS to point to the Samsung.
Do you have a 2nd router?
0
New Tabletop Appliances Blow Competitors Away!

WatchGuard’s new T15, T35 and T55 tabletop UTMs provide the highest-performing security inspection in their class, allowing users at small offices, home offices and distributed enterprises to experience blazing-fast Internet speeds without sacrificing enterprise-grade security.

 
dovidfAuthor Commented:
I already got into it and opened up sip and rtp ports except for 2 ports used by Skype. I also minimized the firewall. What else is necessary?
0
 
Davis McCarnOwnerCommented:
QOS is Quality Of Service which prioritizes traffic to the device.  Did you turn it on?  And/or, putting my MagicJack in the DMZ made it work a lot better!
Did you do everything it says to for setting it up? https://support.vonage.com/app/answers/detail/a_id/2705
0
 
dovidfAuthor Commented:
I did all the things at the link you posted.

When I tried to do DMZ the router complained that that would render my port forwarding useless.

Do you think that QOS could be the whole difference?
0
 
Davis McCarnOwnerCommented:
If a device is in the DMZ, it doesn't need port forwarding; it exists outside the firewall and NAT.  If it doesn't work in the DMZ, the problem is in your phone (period).
QOS sets traffic as a higher priority so it takes precedence over other packets.
0
 
dovidfAuthor Commented:
I contacted Vonage advanced support and they didn't have any new ideas. I spoke to a voip expert and he said it sounded like a firewall problem.

I have Avast security on the phone and I contacted Avast and they said the uninstall Avast to see if it's blocking. It's unlinkely because they say that the firewall is only on a rooted phone and my phone isn't rooted.

I would like to try my phone on another network. I may also try to use Wireshark to check the packets and see where they get blocked.
0
 
dovidfAuthor Commented:
I unistalled Avast and that didn't help. I need to get to another wifi setup to see if that makes a difference
0
 
Davis McCarnOwnerCommented:
Apparently, a firmware update from Verizon removed the entries for uPNP from the Actiontec's setup menu.  You should only need to turn on uPNP and restart the router.  Here are links to the "hidden" menu entries:
http://tumblr.theanomaly.net/post/57676730768/verizon-fios-actiontec-hidden-upnp-and-igmp-menus
0
 
dovidfAuthor Commented:
Here are the uPNP items


    Universal Plug and Play provides the ability for the router to have new UPnP supported devices connected without having to reconfigure or reboot the router


      Allow Other Network Users to Control Wireless Broadband Router's Network Features
      Enable Automatic Cleanup of Old Unused UPnP Services

There are checkboxes next to the above 2 items.

There is also a drop down for publish only the main wan connection or publish all wan connections.

I assume that I should check the top 2 items. What should I do about the wan connections choice?
0
 
Davis McCarnOwnerCommented:
Publish all wan connections
0
 
dovidfAuthor Commented:
I set the uPNP and opened the DMZ but it didn't work.
0
 
Davis McCarnOwnerCommented:
You should not have needed to do both.  uPNP should have caused Vonage to be able to open any needed ports or putting your phone in the DMZ places it outside the routers firewall so that every port is open.  Does the Actiontec have a "guest" network and are you connected to it?  If so, uPNP would be disabled and I suspect you couldn't put the phone in the DMZ, either.
0
 
dovidfAuthor Commented:
I'll try the uPNP alone but I have spoken to high level techs of Vonage and they sort of admitted that calls over WiFi don't work
0
 
dovidfAuthor Commented:
I tried just jPNP and it didn't work. At this point I feel that it doesn't work as the advanced techs at Vonage hinted in their statements.
0
 
dovidfAuthor Commented:
I've come to the conclusion that it really doesn't work with WiFi. Thanks for your suggestions.
0

Featured Post

Nothing ever in the clear!

This technical paper will help you implement VMware’s VM encryption as well as implement Veeam encryption which together will achieve the nothing ever in the clear goal. If a bad guy steals VMs, backups or traffic they get nothing.

  • 10
  • 7
Tackle projects and never again get stuck behind a technical roadblock.
Join Now