"Out of Office" with Outlook 2013, Exchange 2007 and Win 8.1 NOT pro

Hi,

we have 2 Notebooks with Win8.1. Not the pro-version. So we cant add those Notebooks to our domain. Using Outlook works fine with our Exchange-Server. But we are not able to access the "Out of office" Settings.
It always says, that the Server isn´t available.
The Notebooks are in LAN (not VPN or something else)

Any ideas.
loosainAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Praveen Kumar BonalaConnect With a Mentor Programmer AnalystCommented:
This issue usually happens when Outlook Anywhere has been enabled but AutoDiscover hasn’t been configured properly for your domain or hasn’t been published at all.

While you may not be able to solve it yourself, it is still possible to confirm that this is indeed the issue and use an alternative way to manage your Out of Office settings while your Exchange administrator takes a look at correcting the issue.

Other Outlook features like managing message rules may also be affected.
Kindly check the following link to enable autodiscover and other troubleshooting tips for out of office.

http://www.msoutlook.info/question/879
0
 
tmoore1962Commented:
Do the anytime version update to pro, then you'll be able to join the domain without any issues
0
 
NICK SConnect With a Mentor Commented:
Can you check for the auto discover setting on the device and see if you are getting valid oof url , If yes see if you can access the same from device, also is free busy also impacted for the user ?
0
 
loosainAuthor Commented:
The clue was to set first dns to Exchange-server and to insert "autodiscover.domain.com" with the ip of the exchange to the hosts-file
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.