Access a server thru RDP.

I am being baffled by this issue and need some help.
Here is the scenario.
Time Warner Cable High Speed has a Ubee modem.  Verified today that it is in passthrough mode with no ports being blocked.
Then a Netgear FVS318N business class router.
Thru that is a SBS 2011 server.  I have verified the IP address of the server and it's rdp port, which is the default 3389.
On the router I have the server and the route mapped so that from the outside with the public IP, it should be able to port right through.
I can RDP to the server from inside with no problem.
On the server or the network, I can go to canyouseeme.org and put in the port of 3389 and it says it is unresponsive.
On the server, I have tried connecting with the firewall totally off and have tried it with the firewall on, with the port open.
Just crazy here.  Don't know what else it could be.  
I would be having trouble with the network if there were another router in place.    The SBS 2011 is currently just serving files.  DHCP and DNS are being done on the router.
I have another PC in the mix using RDP port 23389 and it also can not be reached.   Have a camera system also that can't be reached.    Router is maybe 6 months old.
Any ideas?
Kevin CaldwellOwner of RUseeingRed Tech SolutionsAsked:
Who is Participating?
 
CompProbSolvCommented:
I ran into something similar with Comcast.  They had configured the modem/router to be in a mode with NAT disabled (acting pretty much like a modem only), but the tech had not set a checkbox that allowed all ports through.  Standard (email, web browsing, etc.) ports were open, but no others.  It took a couple of different techs at Comcast to notice after I got a bit pushy that they must be blocking something.

The fact that you can get to the server with RDP locally and not internally says that it is very likely to be a problem with your router or with the internet service.  You could test this by setting up a computer with a static network address the same as your Time Warner default gateway and connect it to the WAN port on your router (in place of the TW modem/router).  If you can get to the server with RDP from that computer, it says your equipment is configured correctly and that the problem is on the Time Warner/internet side of things.
0
 
Jason JohanknechtIT ManagerCommented:
It sounds like you just got cable internet and nothing has worked since the transition.  It sounds like everything worked previously, but can you confirm these are not things you have just added.

I have worked with the Ubee modems from Charter, and they will work if correctly configured by the ISP for RDP and your choice of modem.  It wouldn't hurt to double check with Time Warner to make sure nothing is being blocked and their modem is a bridge to your network.  Take note of the port you used on the Ubee, as with Charter only port 1 will be used, unless you have multiple static IP addresses.  In which each IP will work only for one specific port on the Ubee.  Also make sure you are entering the static IP information into your router, and not allowing it to get DHCP from Time Warner (Ubee).

If all else fails contact Netgear to verify you have the port forwarding and firewall rules correctly set.  I have not used that device before.
0
 
Gajendra RathodSr. System AdministratorCommented:
Please check the port forwarding on Netgear router. Example.

Download .PortQryUI tool and check the port 3389 is open from internet
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Jason JohanknechtIT ManagerCommented:
I agree with CompProbSolv, don't always believe the first tech you speak with gave you the correct answers, or made the correct changes.
0
 
Kevin CaldwellOwner of RUseeingRed Tech SolutionsAuthor Commented:
Hi Guys,
I have to have the Ubee in passthrough mode.  I have a Netgear router in Oklahoma that has a vpn with the main office in North Carolina.  I talked to a level 3 guy at Time Warner assuring me that no ports are blocked.    I have an FVS318G router that has all the settings for the connection that I could swap out.  That would tell me if it was the router or not.
I will try a couple of those things mentioned, regarding swapping out like CompProbSolv mentioned.  Will download the PortQryUI tool also to see what happens.  May be a few days before I get back there.
Kevin
0
 
Kevin CaldwellOwner of RUseeingRed Tech SolutionsAuthor Commented:
Clarifying my last post, I have a FVS318N in NC and a FVS318G in OK.  They have a vpn between them, hence why I have to have the Ubee in passthrough.
0
 
Jason JohanknechtIT ManagerCommented:
Are you trying to access the server across the VPN?
0
 
Kevin CaldwellOwner of RUseeingRed Tech SolutionsAuthor Commented:
There is an SBS2011 in the environment sharing files.  There is also an iseries or AS400.  That is what is being accessed via the vpn.  and it is working fine.
0
 
Kevin CaldwellOwner of RUseeingRed Tech SolutionsAuthor Commented:
The issue was the router and I replaced.  Problem solved.  But the router should have worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.