• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 206
  • Last Modified:

Unable to access Verizon website with IE11

A customer has a very strange problem.  IE11 works OK with every website that I have tested except for Verizon.  When the customer tries to get her email from Verizon, the sign-in page partially loads, the screen flashes and the sequence repeats.  Eventually IE just closes.

As I said, this appears to be unique to the Verizon website from this computer.  I tried the website on my computer, and had no problem.

I have reset IE twice.

The OS is Windows 7, the antivirus is Norton Security.

Superantispyware found nothing but tracking cookies.

If we try to get to the website with Chrome, everything is OK.

I would rather have a properly operating IE and a customer that is not freaking out (many of my customers are quite fragile and given to anxiety attacks when things don't work or even when they are a little different).

What would cause this kind of behavior in IE?
0
rhavey
Asked:
rhavey
  • 6
  • 5
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Access the website in IE, then click on Tools, Compatibility settings, view this site in compatibility mode and see if that works. It usually does.
0
 
rhaveyAuthor Commented:
Thank you for the response.

Compatibility view did not change anything.
0
 
John HurstBusiness Consultant (Owner)Commented:
Thank you for the update.  I do not think it is an IE problem, but rather a Verizon issue. The symptoms you describe (I have seen them) are compatibility issues. But in this case compatibility view does not fix it.

You can try removing all or most add-ons and then resetting IE.  Tools, Internet Options, Advanced and Reset. Restart the computer and try Compatibility again.

If no, you will probably have to use a different browser.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
rhaveyAuthor Commented:
I suspected that it was a Verizon issue.  In fact, according to the customer, everything was OK until she called Verizon for help with a password change.
0
 
rhaveyAuthor Commented:
Based on what you said, I turned off Protected Mode, and everything works, but that sounds like a kind of flaky way to operate.
0
 
John HurstBusiness Consultant (Owner)Commented:
Yes. I keep Protected mode ON. If you have a careless or gullible user, Protected Mode OFF can lead to problems.
0
 
rhaveyAuthor Commented:
This customer is timid enough that I can probably leave it off until I find a better solution.
0
 
rhaveyAuthor Commented:
I've requested that this question be deleted for the following reason:

There was no good answer to this question.  It appears to be a problem with a particular web site.
0
 
John HurstBusiness Consultant (Owner)Commented:
Hmmm,  I think I said above (after we discussed) that it was a Verizon problem.
0
 
rhaveyAuthor Commented:
I never really know what to do in these situations.  I'm not trying to raise a controversy.
0
 
John HurstBusiness Consultant (Owner)Commented:
@rhavey - Thanks. I think the follow up was reasonable here.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 6
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now