Solved

NCH Wavepad will not record

Posted on 2015-01-30
6
222 Views
Last Modified: 2016-11-23
Basics: Dell workstation t7500. Sound Card Sound Blaster Z. Newly installed NCH WavePad recording software.  Using optical output from S.Blaster to stereo system.  System plays MP3's on hard drive just fine. When WavePad attempts to record any sound that I am listening to, it is like the card is not seeing any input. I have tried at least 50 combinations of playback and recording devices as defaults and active and not active. Nothing seems to get Wavepad to record what the computer is playing. If I apply a signal to the optical input on the sound card it does record. Dell Pro guys are stumped. I cannot get in touch with SoundBlaster due to them not working on Fridays. Any ideas?
0
Comment
Question by:Need-a-Clue
  • 3
  • 3
6 Comments
 
LVL 32

Accepted Solution

by:
_ earned 500 total points
ID: 40581130
It's been awhile since I played with Wavepad, but I don't think there is a setting to let it record "internally". You will probably need to run a cable from the (analog) Speaker or a male-male mini-jack cable Headphone OUT of the receiver, to the Mic/LineIn port of the Blaster.

You should also be able to do it between the StereoOut and Mic/LineIn ports on the soundcard.

Just make sure the LineIn is not Muted in the sound Properties, in either case.
0
 

Author Comment

by:Need-a-Clue
ID: 40581421
Thanks for your reply. I spent a whole day fighting this thing and I am burnt out on it. I will try your suggestion on Monday and let you know how it goes. Thanks!
0
 
LVL 32

Expert Comment

by:_
ID: 40581549
>> ...burnt out on it

lol   Not a problem, been there, done that.
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 

Author Comment

by:Need-a-Clue
ID: 40582152
Hi. I reinstalled the software and bingo! It worked just fine. Who knew?? Thanks for your help.
0
 

Author Closing Comment

by:Need-a-Clue
ID: 40582153
Personalized experience was appreciated!
0
 
LVL 32

Expert Comment

by:_
ID: 40582715
>> ...and bingo! It worked just fine

sweet!  glad to hear it.

Thank you much.     : )
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Skype is a P2P (Peer to Peer) instant messaging and VOIP (Voice over IP) service – as well as a whole lot more.
This paper addresses the security of Sennheiser DECT Contact Center and Office (CC&O) headsets. It describes the DECT security chain comprised of “Pairing”, “Per Call Authentication” and “Encryption”, which are all part of the standard DECT protocol.
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

773 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question