veeam installation error

When installing Veeam Backup & Replication on a Windows 7 machine I get the following error:
 
failed to execute .net assembly. Error code: 0x8013101B
Solution


To resolve, create a new DWORD in the registry to use only .NET 4.0 assemblies during install.

HKLM\SOFTWARE\Microsoft\.NETFramework
DWORD named "OnlyUseLatestCLR"
Set to 1

and
 
HKLM\SOFTWARE\Wow6432Node\Microsoft\.NETFramework
DWORD named "OnlyUseLatestCLR"
Set to 1

Can someone please tell me where / how to create these keys in the registry on windows 7 Pro 64 bit
doctorbillTechAsked:
Who is Participating?
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
so you add them.

If you do not know what HKLM, means HKEY_LOCAL_MACHINE, so you create the entry under

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)Connect With a Mentor VMware and Virtualization ConsultantCommented:
Run the Registry Editor, and edit the registry at those locations.
0
 
doctorbillTechAuthor Commented:
They do not exist in the registry
0
 
doctorbillTechAuthor Commented:
Thanks a lot
I feel like an idiot - should have known that
Been a long week !!

Much appreciated
0
 
doctorbillTechAuthor Commented:
solved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.