Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1472
  • Last Modified:

SharePoint 2013 Crawl

Hi,

Crawl is not working and I am getting one error on crawl:

Access is denied. Verify that either the Default Content Access Account has access to this repository, or add a crawl rule to crawl this repository. If the repository being crawled is a SharePoint repository, verify that the account you are using has "Full Read" permissions on the SharePoint Web Application being crawled.

Let me know if anyone has seen this

Thanks
0
Jack_son_
Asked:
Jack_son_
1 Solution
 
Jamie McAllister MVPArchitectCommented:
You should be using a service account for the crawler to run under, and that account should have access to everything. It doesn't, it's getting an access denied.

Set up a policy in Central Admin to give it access to everything;

http://www.dotnetmafia.com/blogs/dotnettipoftheday/archive/2010/10/19/how-to-properly-set-permissions-on-your-search-crawl-account-in-sharepoint-2010.aspx

If the account is currently the wrong one check this out;
https://technet.microsoft.com/en-us/library/dn178512(v=office.15).aspx
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now