How to get rid of transparency

Problem screen captureThe attached file shows the top right of my screen with Internet Explorer open. I do not want to see the extremely blurry icons shown.  Just a solid color or an extension of whatever my maximized screen is showing. What setting am I missing?
Need-a-ClueRESEARCHERAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
VB ITSConnect With a Mentor Specialist ConsultantCommented:
Right click on the Desktop > Personalize > click Windows Color at the bottom > untick Enable transparency > click Save changes when done.
Disable-Transparency.png
0
 
nobusConnect With a Mentor Commented:
do you want to see the icons - or not?
you can set the desktop background to whatever you like by rightclicking it, and selecting personalised settings - here 's how:
To change the desktop background. Open Desktop Background by clicking the Start button , clicking Control Panel, clicking Appearance and Personalization, clicking Personalization, and then clicking Desktop Background. Click the picture or color you want for your desktop background.
0
 
Imtiaz HashamConnect With a Mentor Technical Director / IT ConsultantCommented:
If this is about Windows 8, check your theme display settings
0
 
QlemoConnect With a Mentor Batchelor, Developer and EE Topic AdvisorCommented:
You'll need to switch off Aero to get rid of that. The general layout if your desktop elements will be more classic, pre-Vista.
0
 
Need-a-ClueRESEARCHERAuthor Commented:
Thanks all EXPERTS for your fast and very accurate responses. All is well now.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.