• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1302
  • Last Modified:

2012 Terminal Server not showing active connection

Hi,

2012 Terminal Server is not showing active connection

What might help:
* Fresh install
* Not using a license (RDS will stop working in 119 days)
* I can connect via RDP OK
* Gateway Manager not showing errors

Thanks
0
defrey
Asked:
defrey
1 Solution
 
Imtiaz HashamTechnical Director / IT ConsultantCommented:
Have you associated your licence server to the CAS?
0
 
Benjamin MOREAUProject ManagerCommented:
Tsadmin is gone in 2012.
You can use RDMS through Server Manager or Remote Desktop Powershell cmdlets

https://technet.microsoft.com/en-us/library/cc772063.aspx
0
 
defreyAuthor Commented:
Hi Imtiaz,

I am on 120 days "Trial", I am not using any license but the server has been registered.

Moreau,

Check out the screen Shot attached, no power shell, just the GUI interface, it says 0 connection from 0 users to 0 remote computers, that might help a bit
TS.PNG
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
VB ITSSpecialist ConsultantCommented:
You're looking at the wrong place. RD Gateway is used as the remote access portal to your RD Session Hosts.

To see active logins in 2012 RDS you need to go into Server ManagerRemote Desktop Services on the left > then click on Collections once loaded. You should then be able to see the active connections on the right.

Honestly I don't even bother with this as 2012 doesn't have the ability to shadow user sessions (2012 R2 does have this ability however). It's easier to just click on the Users tab in Task Manager to see who's logged in.
0
 
Imtiaz HashamTechnical Director / IT ConsultantCommented:
Along with registration and licensing, you also need to advise the server which licence server is theirs to authenticate clients from
0
 
David Johnson, CD, MVPOwnerCommented:
did you connect via the gateway or to the connection broker itself?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now