Solved

Servers disappeared from farm - xenapp 6.5

Posted on 2015-02-02
4
338 Views
Last Modified: 2015-02-15
Hi guys, how are you all doing?
I´m having a annoying trouble with my xenapp 6.5 farm. It´s a quite small environment (3 SERVERS - 1 - WI and CSG at DMZ and 2 at production nw)
Turns out I cant see any of my servers at the "servers" folder. As result I can´t perform any management in the farm.
Now, for example, im just able to see logged users thru task manager. I´m unable to create and publish new applications to users. Even after restarts I can´t bring the farm back for managing. I don´t know when that started so I can´t really track from evnt vwr.

Hotfixes Installed:
XA650W2K8R2X64R04
KB2728738
KB2748302
KB2778831
KB2896256

I considered to rejoin servers back to farm through setup but I want cause less impact as possible and I´m afraid the issue come back after few days.
Appreciate any help.
0
Comment
Question by:miltonskt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 36

Assisted Solution

by:Carl Webster
Carl Webster earned 250 total points
ID: 40583791
Have you tried dsmaint /recreatelhc?

That is supposed to be rebuilt upon a server reboot but it doesn't always happen.

After the dsmaint, backup your database and then run dscheck /full.  That will check your datastore for issues.
0
 
LVL 24

Assisted Solution

by:Dirk Kotte
Dirk Kotte earned 250 total points
ID: 40584845
try "qfarm" and "qfarm /load"
do you see your servers?
your apps are listed within the appcenter?
0
 

Accepted Solution

by:
miltonskt earned 0 total points
ID: 40601278
Sorry guys for the delay! I´ve installed XA650W2K8R2X64R05 hotfix and everything got back smoothly!

@Carlwebster, I chose for applying the latest hotfix before performing your suggestions, thankfully it worked :D, thanks for your help.

@dkotte, the load changed from time to time (800~1000), reflecting the workload on the servers and Yes, my applications were listed in appcenter but they were not related (published) to any server...
0
 

Author Closing Comment

by:miltonskt
ID: 40610617
The experts helped me figuring out the right troubleshooting direction...
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If we need to check who deleted a Virtual Machine from our vCenter. Looking this task in logs can be painful and spend lot of time, so the best way to check this is in the vCenter DB. Just connect to vCenter DB(default DB should be VCDB and using…
Giving access to ESXi shell console is always an issue for IT departments to other Teams, or Projects. We need to find a way so that teams can use ESXTOP for their POCs, or tests without giving them the access to ESXi host shell console with a root …
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question