Solved

Draytek 2925 connect to 2 procurve 2650 switch gives excessive  jabbering

Posted on 2015-02-02
77
417 Views
Last Modified: 2015-02-12
Draytek configured with 5 vlans on port 5  cable to port 48 on switch 1
Draytek configured with 5 vlans on port 4  cable to port 48 on switch 2

Draytek ip adres is 192.168.0.1   =gateway

I don't understand why internet is interrupped . If i reset everything it is good for a moment but then it started again...I see the faults on the port on the procurve... But why ?

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.113

hostname "Switch-1"
snmp-server contact xxxxxx
interface 48
   no lacp
exit
trunk 48 Trk1 Trunk
ip default-gateway 192.168.0.1
ip routing
snmp-server community "public" Unrestricted
vlan 1
   name "Default"
   untagged 49-50,Trk1
   ip address 192.168.0.50 255.255.255.0
   no untagged 1-47
   exit
vlan 20
   name "Steltronics"
   untagged 17-32
   ip address 10.11.1.1 255.255.255.0
   tagged 49-50,Trk1
   exit
vlan 30
   name "Sjaloom"
   untagged 33-47
   ip address 192.168.30.1 255.255.255.0
   ip helper-address 192.168.0.1
   tagged 49-50,Trk1
   exit
vlan 10
   name "Kassa"
   untagged 1-16
   ip address 192.168.1.1 255.255.255.0
   ip helper-address 192.168.0.1
   tagged 49-50,Trk1
   exit
ip route 0.0.0.0 0.0.0.0 192.168.0.1
spanning-tree Trk1 priority 4
password manager
0
Comment
Question by:Lschaap
  • 36
  • 33
  • 8
77 Comments
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40586176
From a computer on either of he Procurve switches, can you:

1. ping the vlan gateways?
2. ping the 192.168.0.1?
3. can you do a tracert to 192.168.0.1?
4. can you do a tracert to a website on the Internet? (if you allow it)

Dan
0
 

Author Comment

by:Lschaap
ID: 40586354
Hello Dan,
Yes I can ping the vlan gateways
If I be quick i can ping the 192.168.0.1  but after a minute not more...to many faults on the switch port 48
# and 4 same as answer 2
0
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40586390
Are your port settings on Auto-Negotiate or statically set to a specific port speed, ie:  100Mbps, 1000Mbps?

If auto, have you tried manually forcing a speed?

Dan
0
 

Author Comment

by:Lschaap
ID: 40586406
Yes I have set all the way out...no differunds
I put a pdf off the draytek pages ..mayby you can see a fault
Vlan-netwerk.pdf
0
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40586433
Here's how I would approach it.

1. remove switches from the router
1a. can you access the Internet when going directly thru the Draytek device?
2. enable only 1 VLAN on ports 4 & 5
3. restart switch(es)
4. test access

What are the results?

Dan
0
 

Author Comment

by:Lschaap
ID: 40586441
If I set the ports on the procurve to 100FD then the color on the draytek go to orange..so the negotiation is working
0
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40586451
I just noticed this is your PDF:

Capture.PNG
LAN5 is defined twice.

Dan
0
 

Author Comment

by:Lschaap
ID: 40586455
Point 1...Yes  it works fine and stay working..That is perfect.
Sorry the other points...I can do to morrow...( Dutch time)  I will answer as soon as possible
Thanks
0
 

Author Comment

by:Lschaap
ID: 40586471
Lan 5 is twice....
Yes but so I can also connect a untagged device !!  Or is that wrong thinking?
0
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40586606
No worries on being on Dutch time... I'm on German time.  You are correct that you can connect an untagged device.

I also see this in your VLAN config:

Capture2.PNG
Which to me looks like LAN1 is defined with 2 different VTags (1 & 10) on ports 4 & 5.  Not sure if this Is allowed or recommended.

Dan
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40587249
Since you cannot connect after 1 minute ... you probably have problem with bridging loop.
Are light on switches go wild?

Strange parts on config you have there.

Port 48 and assigned priority 4 (single port) is configured as trunk (Cisco's name is etherchannel), and other two ports 49 - 50 are not configured as trunk although they carry the same VLANs.
Is anything connected to port 49 on any switch, since it is configured as tagged port? Maybe it is link between HP switches?

Easiest way to test is bridging loop problem is - remove redundant links. Leave just one link from each switch to Drytek (port 50), and make sure that there are just links to the hosts - not between switches.

By default HP 2650 - STP mode is rstp, and it is disabled by default!!!
As much as I can see, you enabled STP per port (and only on trk1 priority 4 - port 48)
To apply STP to all ports apply command
(config)# spanning-tree
to enable STP per VLAN
(co)nfig)# vlan 10
(config-vlan)# spanning-tree
0
 

Author Comment

by:Lschaap
ID: 40588072
I have only one vlan on port 5 draytek ...a cable to port 50  a PC on port 47 (belongs to vlan 50) and after reset ...good internet and works fine..But after a minute

W 02/04/15 09:28:08 00327 FFI: port 50-Excessive undersized/giant packets

and no internet anymore
Have set STP on all ports...no differents
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40588094
What does command
#show vlan 50
gives as output?

If jumbo : no
try to set jumbo frames for VLAN 50 to see what happens
command is
# vlan 50 jumbo
0
 

Author Comment

by:Lschaap
ID: 40588193
Status and Counters - VLAN Information - VLAN 50

  VLAN ID : 50
  Name : Techniek
  Status : Port-based
  Voice : No
  Jumbo : No

  Port Information Mode     Unknown VLAN Status
  ---------------- -------- ------------ ----------
  25               Untagged Learn        Down
  26               Untagged Learn        Down
  27               Untagged Learn        Down
  28               Untagged Learn        Down
  29               Untagged Learn        Down
  30               Untagged Learn        Down
  31               Untagged Learn        Down

  33               Untagged Learn        Down
  34               Untagged Learn        Down
  35               Untagged Learn        Down
  36               Untagged Learn        Down
  37               Untagged Learn        Down
  38               Untagged Learn        Down
  39               Untagged Learn        Down
  40               Untagged Learn        Down
  41               Untagged Learn        Down
  42               Untagged Learn        Down
  43               Untagged Learn        Down
  44               Untagged Learn        Down
  45               Untagged Learn        Down
  46               Untagged Learn        Down
  47               Untagged Learn        Up
  48               Untagged Learn        Down
  49               Tagged   Learn        Down
  50               Tagged   Learn        Up

now I have put jumbo on
 VLAN ID : 50
  Name : Techniek
  Status : Port-based
  Voice : No
  Jumbo : Yes

and reset the switch
no more excessive jabbering...but now no internet more
I can ping the vlans on the switch  but i can not ping the gateway anymore

 47        103,935,239         130,314             0             0  off   0
  48                  0               0             0             0  off   0
  49                  0               0             0             0  off   0
  50        107,798,990         133,563           971             0  off   0
  51                  0               0             0             0  off   0

971 RX errors on port 50..on port 47 is my AP
Thats the only link on the switch.
0
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40588284
I'm still of the opinion that you should, for the sake of troubleshooting, simplify your config.  I would backup your current config, remove/disable everything except 1 VLAN and see if the issue persists.

Dan
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40588300
To me looks like Drytek sends you packets with bigger MTU than HP switch will accept by default (that can mean that now other devices will not accept jumbo packets).
Turn of jumbo again with
 no vlan 50 jumbo
I am not familiar with Drytek, but try to find MTU and set it to 1522 (default value on HP 2650 switch).

Dan McFadden said if everything is VLAN 1 (untagged) ... everything should work.
Would be nice to eliminate that all network equipment really works well (including cables), and we are not chasing ghosts.
0
 

Author Comment

by:Lschaap
ID: 40589335
Start from scratch
STP gives sometimes port offline and one second later the port online again. but ones in 10 minuts !! strange but working
Jumbo off and we have faults en lose internet connection. So Jumbo is on
MTU Draytek put on maximum is 1500 ...leave the procurve on 1522
Have vlan 40 and vlan 50 on port 5 from the draytek to port 50 off the procurve. (trk1)
From a device on vlan 40 i can ping de gateway.
From a device from vlan 50 i can ping the gateway...
But if I set the inter-lan optie in the draytek  vlan 40 will see vlan 50...No way !!!
Still vlan 40 and vlan 50 are isolated.
Route is on on the procurve
default 0.0.0.0 is also on to gateway
So far so good.. Many thanks for you help..
Now I must concentratie me on the inter lan  optie !!
Maybe a static route in the procurve ???
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40589491
If there is no redundant links there is no use of STP. I was just trying to exclude bridging loop on switches.  
Static route will do no good since you are using your switch as L2 although you have configured ip routing. Your default gateway is reachable directly from VLAN - so there is no need for static route on switch (at least not for VLANs communicating with gateway).

Inter VLAN should be done on Drytek router.
Did you try to ping gateway for VLAN 40 from VLAN 50?
(double check ip address of default gateway - if gateway is not good, sure there will not be any inter routing traffic :) )
I don't know Drytek devices, so I can't help you a lot with that...
but just in case - paste here print screen of Drytek where  you are setting inter vlan connection, maybe will figure out something.
And what is your current HP config?
0
 

Author Comment

by:Lschaap
ID: 40590832
My running config  ( see attatchment)
Screens from the draytek ( see pdf file)
Running-config.txt
Draytek-screens.pdf
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40590955
Did you try to ping gateway for VLAN 40 from VLAN 50?

And one big thing ....
Why is you WAN IP range in the same range as VLAN1, any particular reason for that?
That seems so unnatural :)
and can create a bunch of complications ....
0
 

Author Comment

by:Lschaap
ID: 40591074
Thanks for that I will change that.. For now I whas concentrating on the excessive jabbering on the port 50..the trunk port.. Now I go and see the rest off the config. But as mention ..no reasen for Vlan1 in same range.
I thing also is not working...The time and date is not updating.
sntp server not  found  ( see file )
sntp.jpg
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40591130
Time and date are not updating because switch cant get to internet... ( just as your desktop :) )
Change VLAN1 for some other range.
Then you will have to change default rote on switch that next hop address is address of Drytek router.
And all VLANs will need helper IP address of 192.168.1.254. (to me looks that is dhcp server for all vlans)
0
 

Author Comment

by:Lschaap
ID: 40591244
I have changed vlan 1 to other range
I have set the default route to the IP address op the router  192.168.1.2
Still no sntp server ( see file)
sntpserver.jpg
0
 

Author Comment

by:Lschaap
ID: 40591258
I send you the last running config
Runningconfig-sntp2.txt
0
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40591303
Side note and just as a suggestion, you appear to be trying to use a NTP server somewhere in Australia but your config is indicating that you are using a western European time zone.  Why not try to hit a different NTP server... something a little closer that another continent.

this sntp server priority 1 79.142.192.4 resolves to ns1.infomir.com.ua (name server ?, possibly not an NTP server)

this time daylight-time-rule western-europe indicates your are in western Europe.

I'd suggest using one of the ntp.org European NTP pools:

- 0.europe.pool.ntp.org
- 1.europe.pool.ntp.org
- 2.europe.pool.ntp.org
- 4.europe.pool.ntp.org

Or something country specific.  Here is list:  http://www.pool.ntp.org/zone/europe

Dan
0
 

Author Comment

by:Lschaap
ID: 40591358
Oke...but I can only give a IP address in the Procurve setup.. What is a IP addres in Europe what I can use ?
0
 
LVL 26

Expert Comment

by:Dan McFadden
ID: 40591424
I would do a couple NSLOOKUPs on 1 or 2 of the pool names above and chose an IP address that you frequently see in the pool.  The ntp.org pool normally return IP addresses that are closest on the Internet to your network location.

Or do an NSLOOKUP on a country specific NTP Pool.  Their aliases use the 2 character country codes plus .pool.ntp.org.  

For example the Germany specific NTP pool is called:  de.pool.ntp.org
For example the Denmark specific NTP pool is called:  dk.pool.ntp.org
For example the France specific NTP pool is called:  fr.pool.ntp.org

I'd give you an IP but I don't know what country you're in.

Dan
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40591488
I have changed vlan 1 to other range
I have set the default route to the IP address op the router  192.168.1.2
Still no sntp server ( see file)
Then you need to change default gateway on switch ....
Switch don't even know anymore where 192.168.1.2 is after you have changed Drytek IP VLAN1 address (that is WAN address, so I guess it is not directly rechable from switch)?
This should be ip route 0.0.0.0 0.0.0.0 192.168.10.x - where x is Drytek IP address for VLAN1, and also
ip default gateway 192.168.10.x (192.168.1.254  - is no more directly reachable - since you have changed your VLAN1 range)

if you cant ping 8.8.8.8 from switch - or some other internet address, ntp will not work :)
0
 

Author Comment

by:Lschaap
ID: 40592004
From my ISP I have a Thompson modem with :

Adres van Thomson Gateway:      192.168.1.254/24
Eerste adres van DHCP:      192.168.1.64
Laatste adres van DHCP:      192.168.1.253

Om the WAN port of the Draytek  I have a cable from the THompson modem
Draytek Router :  See the pdf file...all the screens off the diiferent pages.
Then from de Draytek router I have a cable to the procurve switches a a trunk with the Vlans

Can you tell me ...On the procurve switch : What is the default route and what is the IP helper-address
Draytek-screens2.pdf
Runningconfig-sntp2.txt
0
 

Author Comment

by:Lschaap
ID: 40592266
The NAT on the Draytek..( see screenshot)
I dont understand the 192.168.10.1  as default gateway.. It is a ip address of vlan 1 on the draytek  Why I think the default gateway is the ip address of the dhcp server off the Thompson modem and that is 192.168.1.254.
Please will you explane to me what I do wrong
draytekrouting.jpg
0
 

Author Comment

by:Lschaap
ID: 40592302
Sorry I see I send a wrong screenshot...The IP adres off LAN 1 is now 192.168.10.1
0
 

Author Comment

by:Lschaap
ID: 40592315
The new screenshot off the routing table in the draytek
draytekrouting.jpg
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593026
You need to decide are you going with L2 or L3 network between HP and Drytek.
If you set L2 connection between them (tagged port and VLAN reach to Drytek directly - as it is now), then default gateway for VLANs is Drytek for all VLANs, and practically you don't need default route on switches or routing, and also you don't need ip helper-address.
Drytek is your only router in that case. All networks are directly connected, and .. that's it mostly...
Default gateway is just as it is gateway... where to go if you want to go out from VLAN. It is address within VLAN that you need to go to be able to communicate with the rest of the world.
Default  route (also known as gateway of the last resort) you give router where traffic to send for destinations that are not in it's routing table. And that need to point on destination where your L3 device can directly reach (that's reason why it is called "next hop"). So your traffic from HP switch need to point to Drytek as next hop.
IP helper address is always address of DHCP server that is out of reach in VLAN - go there to get ip address. If it is within LAN (as Drytek router is now) there is no need for IP helper address.

In my area cable ISP give you temporary private address space, and after that give you public IP address for WAN (for DHCP), but if static IP is configured it is usually from public address space. So, this private static ip address looks strange to me, but I guess you asked your ISP about that.
Or try set - obtain IP address automatically to see if your WAN on router will get proper IP address.

NAT , not routing table :)
You have private address space in your network, so you probably should be behind NAT.
0
 

Author Comment

by:Lschaap
ID: 40593193
Thanks for your answer..So I go for the L2 connection
In the config file off the procurve I need a default gateway :  192.168.1.254
Routing disabled
No IP helper-address
On the Draytek you will ask for a obtain ip address automaticly
Thats it ?

I send you the NAT off the draytek...but all the fields are empty
I send you the config off the draytek what is now running...I must delete the ip helper-addresses
DraytekNAT.jpg
config-defaultgateway.txt
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593336
No ...
In config of HP you need VLAN1 address of Drytek as your gateway.
ip default-gateway 192.168.10.1
Default gateway is address in your VLAN that provides exit from VLAN.
IP address 192.168.1.254 is not on any VLAN currently present on HP switch.
NAT should not be empty...
Maybe will be on automatically when/if you receive public IP address.
0
 

Author Comment

by:Lschaap
ID: 40593370
I have done what you say ...( see the config file )
But no connection !!
I dont understand ...sorry
config-192.168.10.1.txt
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593382
Duplicated addresses.
Drytek have all the same IP addresses as your VLAN interfaces.
Change VLAN ip interfaces to x.x.x.2.
Drytek is 192.168.10.1 for VLAN1 - just as interface VLAN1on switch etc.
What is set as default gateway and DNS for VLANs in DHCP router.
And NAT is empty - that is screen for port redirection.. it is OK...
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593410
And, if there is option to excluded addresses from IP range in DHCP server you should at least reserve  IP addresses of VLAN interfaces. I usually reserve at least first 10 IP addresses for static.
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 

Author Comment

by:Lschaap
ID: 40593412
Have done the change   but still no connection  see config en log
config-192.168.10.2.txt
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593416
VLAN 40 and VLAN 50 same thing with addresses...
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593418
What is WAN's IP address?
What are IP address, default gateway, subnet mask and DNS on PC in VLAN 50 and VLAN 40?
0
 

Author Comment

by:Lschaap
ID: 40593420
I send you the details  lan 1   I have this also done at the other lans..So plenty room for static
Lan1-details.jpg
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593422
It's OK. Can you ping default gateway from hosts?
Host on VLAN 50 to ping it's gateway? And the same host to ping default gateway of VLAN 40?
But don't forget to change VLAN interface IP address
0
 

Author Comment

by:Lschaap
ID: 40593425
What about vlan 40  t and vlan 50 ? sorry I dont understand

The WAN adress is send bij the thompson modem and is 192.168.1.64
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593429
Did you enter that address, on you get that from your ISP?
And if we are seaching for errors I prefer to be sure that everything  is working properly. If you are looking for error why internet is not working, problem can be somewhere else...
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593431
I am trying to see is network between switch and router work as it should.
I am trying to establish are VLAN hosts have connection with router.
Does hosts receive IP address from DHCP?
0
 

Author Comment

by:Lschaap
ID: 40593457
Oke start again..
I have internet on the draytek router. I get a ip adress from the ISP via the Thompson modem to the draytek and is 192.168.1.64 ( from dhcp modem)
Then on the draytek I have made vlans  with every vlan a single LAn connected
You can see in the screenshots
On the procurve I become a IP address from the DHCP server on the Draytek...Every vlan works and give a IP adres to the host connected on the procurve.
The default vlan 1 on the draytek is 192.168.10.1
I have a gateway address on the procurve switch  192.168.10.2
The ip addres  of vlan 50 is 192.168.50.1
The ip address of vlan 40 is 192.168.40.1

But still no internet on the wifi ap
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593472
Interface VLAN on all HP should be changed as for VLAN 1...
Drytek have IP 192.168.40.1 just as interface VLAN 40
Drytek have IP 192.168.50.1 just as interface VLAN 50
Can hosts connect to internet?

What is your WIFI config?
0
 

Author Comment

by:Lschaap
ID: 40593610
I am so sorry  Predrag Lovic   your comment is for me not understanding.
I dont know what I must change

You ask...Can hosts connect to internet...No.
Only from the ports on the draytek I can connect to internet

My wifi config is :   get a ip from dhcp...and that works
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593660
So, if you can get IP from Drytek VLANs are working fine.
If there is no duplicated IP address for VLAN50 192.168.50.1 you should be able to ping other VLAN interfaces from VLAN50.

Try to ping 192.168.40.1 from VLAN50.
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593674
I dont know what I must change
Last config
vlan 40
   name "Algemeen"
   untagged 1-24
   tagged 49-50
  ip address 192.168.40.1 255.255.255.0
   jumbo
   exit
vlan 50
   name "Techniek"
   untagged 25-48
   tagged 49-50
   ip address 192.168.50.1 255.255.255.0
   jumbo
   exit

The same addresses are on Drytek router.
This can create problems, since switch virtual interfaces are not good gateway.
0
 

Author Comment

by:Lschaap
ID: 40593701
I understand
Changed the IP addresses off the Vlan 40 and vlan 50 in  x.x.x.2
Now I have internet and a stable connection
I can ping from vlan 40 to vlan 50
So stuppid that I dont see this same IP addresses in the VLan...oke so far so good
Now I must look for the right IP address off the SNTP server

W 01/02/90 07:29:48 00026 ip: Algemeen: ip address 192.168.40.1/24 removed from
            vlan 40
I 01/02/90 07:29:48 00025 ip: Algemeen: ip address 192.168.40.2/24 configured on
            vlan 40
I 01/02/90 07:37:40 02631 SNTP: Server not found at 37.34.57.190.
I 01/02/90 07:37:40 00414 SNTP: Unable to reach configured SNTP servers

The IP address is one off the SNTP pool in Holland...but no connect still...mayby wait cost time ?
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593746
Don't worry for not see duplicated addresses, it always happens (I overlooked that few times here)
They were here all the time from the first config ... :)

Did you try some other NTP server? (and also ... refreshing NTP takes time)
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593808
To check does switch goes to internet as it should you can try to ping 8.8.8.8 from switch...
If that works you probably just need to find IP address of some free NTP server...
0
 

Author Comment

by:Lschaap
ID: 40593885
This is the Log file

I 01/02/90 08:03:21 00414 SNTP: Unable to reach configured SNTP servers
I 01/02/90 08:05:21 02631 SNTP: Server not found at 213.132.202.192.
I 01/02/90 08:05:21 00414 SNTP: Unable to reach configured SNTP servers
I 01/02/90 08:07:21 02631 SNTP: Server not found at 213.132.202.192.
I 01/02/90 08:07:21 00414 SNTP: Unable to reach configured SNTP servers

And in the attach a screenshot off the ping !!! Thats working   But the procurve  dont
pingNTPserver.jpg
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593929
That is ping from PC.
Telnet (or console acess) into switch and try to ping 8.8.8.8 from switch ...
To check does switch can reach internet...
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593942
try to use timsync timep instead of timesync sntp
sntp is old command
0
 

Author Comment

by:Lschaap
ID: 40593953
You are right....no internet !!

Switch-2#
Switch-2#
Switch-2# ping 8.8.8.8
Request timed out.
Switch-2# ping 192.168.10.2
Request timed out.
Switch-2# ping 192.168.10.1
192.168.10.1 is alive, time = 1 ms
Switch-2# ping 192.168.40.1
192.168.40.1 is alive, time = 29 ms
Switch-2# ping 192.168.50.1
192.168.50.1 is alive, time = 61 ms
Switch-2# ping 192.168.50.2
192.168.50.2 is alive, time = 1 ms
Switch-2# ping 192.168.10.1
192.168.10.1 is alive, time = 1 ms
Switch-2# ping 8.8.4.4
Request timed out.
Switch-2#
0
 

Author Comment

by:Lschaap
ID: 40593968
This is strange...My only connected AP has internet.  This is a AP connected to vlan 50 on port 47

So my switch have contact with internet
internet-WAP.jpg
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593970
If there is no internet... there is a problem...
:)

It is even better that switch can ping default gateway...
Try to return routing

ip routing
ip route 0.0.0.0 0.0.0.0 192.168.10.1
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40593979
This is strange...My only connected AP has internet.  This is a AP connected to vlan 50 on port 47
So my switch have contact with internet
Not quite...
Looks like switch have problem to determine interface for pinging (it's own identity). Probably if you remove VLAN IP addresses from other VLANs (other that VLAN1) everything should be OK even without enabling routing.
:)
Switch-2# ping 192.168.10.2
Request timed out.
0
 

Author Comment

by:Lschaap
ID: 40594341
????
Not good !! but why ?

Switch-2# config
Switch-2(config)# ip routing
Switch-2(config)# ip route 0.0.0.0 0.0.0.0 192.168.10.2
Switch-2(config)# write mem
Switch-2(config)# ping 8.8.8.8
Request timed out.
Switch-2(config)# ping 192.168.10.2
Request timed out.
Switch-2(config)#
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40594349
not  ip route 0.0.0.0 0.0.0.0 192.168.10.2
:) next hop
ip route 0.0.0.0 0.0.0.0 192.168.10.1
0
 

Author Comment

by:Lschaap
ID: 40594531
Why   no ping  to 192.168.10.1  ????

Running configuration:

; J9626A Configuration Editor; Created on release #RA.15.08.0009
; Ver #02:13.2d:3c
hostname "Switch-2"
sntp server priority 1 213.132.202.192
time daylight-time-rule western-europe
time timezone 120
ip default-gateway 192.168.10.1
ip timep manual 192.87.36.4
ip route 0.0.0.0 0.0.0.0 192.168.10.1
ip routing
snmp-server community "public" unrestricted
snmp-server contact "BowlingTholen" location "Tholen"
spanning-tree
vlan 1
   name "Default"
   no untagged 1-48
   untagged 49-52
   ip address 192.168.10.2 255.255.255.0
   exit
vlan 40
   name "Algemeen"
   untagged 1-24
   tagged 49-50
   ip address 192.168.40.2 255.255.255.0
   jumbo
   exit
vlan 50
   name "Techniek"
   untagged 25-48
   tagged 49-50
   ip address 192.168.50.2 255.255.255.0
   jumbo
   exit
no dhcp config-file-update
password manager

Switch-2(config)# ping 8.8.8.8
Request timed out.
Switch-2(config)# ping 192.168.40.1
192.168.40.1 is alive, time = 3 ms
Switch-2(config)# ping 192.168.40.2
192.168.40.2 is alive, time = 1 ms
Switch-2(config)# ping 192.168.50.1
192.168.50.1 is alive, time = 7 ms
Switch-2(config)# ping 192.168.50.2
192.168.50.2 is alive, time = 1 ms
Switch-2(config)# ping 192.168.10.2
192.168.10.2 is alive, time = 1 ms
Switch-2(config)# ping 192.168.10.1
Request timed out.
Switch-2(config)#
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40594693
What does
show VLAN
 says what is primary vlan
0
 

Author Comment

by:Lschaap
ID: 40594747
Yes...I found it... In the draytek on the trunk port the default vlan whas off...I put the default vlan on and everthing whas online.
Many many many thanks for your thinking and advise.  
Now I can starting whis the rest off the config and connections
Greetings and thanks

Switch-2#
Switch-2# ping 8.8.8.8
8.8.8.8 is alive, time = 13 ms
Switch-2# ping 192.168.10.2
192.168.10.2 is alive, time = 1 ms
Switch-2# ping 192.168.10.1
192.168.10.1 is alive, time = 3 ms
Switch-2# ping 192.168.40.1
192.168.40.1 is alive, time = 4 ms
Switch-2# ping 192.168.40.2
192.168.40.2 is alive, time = 2 ms
Switch-2# ping 192.168.50.1
192.168.50.1 is alive, time = 8 ms
Switch-2# ping 192.168.50.2
192.168.50.2 is alive, time = 2 ms
Switch-2#
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40595258
You're welcome.
0
 

Author Comment

by:Lschaap
ID: 40595809
Hello Predrag..I hope you can help me again....
I started wish the second switch and that is a 2650 procurve... Same installation and working...but only for a copple of minuts...Exact the same ...excessive jabbering on port 50...the trunk port.
But  !!!! Yes I know the answer...Jumbo ... But the 2650 dont accept the command jumbo !!
So what to do... Please will you give me the answer
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40595828
If one HP procurve 2650 accepts command, other should do the same.
Release of OS is not the same that can be seen from previous posts.
J9626A Configuration Editor; Created on release #RA.15.08.0009
; Ver #02:13.2d:3c
J4899A Configuration Editor; Created on release #H.10.113

Copy paste error message.
0
 

Author Comment

by:Lschaap
ID: 40595896
The furst switch is a 2620-48 J9626A ...And jumbo is accepted

The second switch is a 2650 J4899A  ( see screenshot)  and Jumbo is not accepted
Switch1-info.jpg
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40595945
I know versions :), but error log can help a lot...

like this one was on switch that now works OK
W 02/04/15 09:28:08 00327 FFI: port 50-Excessive undersized/giant packets
0
 

Author Comment

by:Lschaap
ID: 40596688
It seems everthing is oke...but no after a copple off seconds we get  JABBERING

Switch-1# ping 192.168.10.1
192.168.10.1 is alive, time = 1 ms
Switch-1# ping 192.168.10.3
192.168.10.3 is alive, time = 1 ms
Switch-1# ping 192.168.20.2
192.168.20.2 is alive, time = 1 ms
Switch-1# ping 192.168.20.1
192.168.20.1 is alive, time = 1 ms
Switch-1# ping 192.168.30.1
192.168.30.1 is alive, time = 1 ms
Switch-1# ping 192.168.30.2
192.168.30.2 is alive, time = 1 ms
Switch-1# ping www.zeelandnet.nl
Invalid input: www.zeelandnet.nl
Switch-1# ping 195.121.1.34
195.121.1.34 is alive, time = 25 ms
Switch-1# menu

Error log file attach
errorLog-switch1.txt
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40596711
There is much Rx Errors.  
I would try this one by one and check results:
1. Set network speed of port 50 manually (the same for Drytek port for this switch).
2. Swap cables if you can - could be cable problem.
3. Change port on Drytek router that has connection to this HP switch (move from port 2 to port 3)
3. Try to reduce MTU on Drytek Router for VLANs (if there is such option).

Excessive jabbering

Description: A device on this port is incessantly transmitting packets ("jabbering" is detected as oversized packets with CRC errors).

Possible Causes: A misconfigured NIC, or a malfunctioning NIC or transceiver. It could also be caused by a short-circuit in the network cable path.

Actions:

1. Check the NIC for a misconfiguration.
2. Update the NIC driver software.
3. Replace the NIC or transceiver.
4. Check for a short-circuit in the cable path connected to this port.

And what is current configuration of that switch?
0
 

Author Comment

by:Lschaap
ID: 40596743
I have  swap cables...no differents
I have swap port 4 and port 5 on the draytek to the switches...no differents
I have  reduce the MTU on the Draytek to 1000 ( whas 1500) ... no more faults !!!!

The last config and startup  ...see attach

Waiting now and I will have every hour a look to the Errors on the trunk port...crossing fingers !!
startup-Switch1.txt
0
 
LVL 26

Accepted Solution

by:
Predrag Jovic earned 500 total points
ID: 40596756
Try MTU to be as big as can be.
With 1000 MTU you have too much overhead.
Try size 1400 and bigger, you want MTU to be as big as it can.
Try to reduce by 10 starting from 1490.
And, by the way, do you have two different versions of STP on switches.
On this one is MSTP, maybe you change  STP mode that on other switche too?
0
 

Author Comment

by:Lschaap
ID: 40596777
The MSTP  came with the tray and error possition I whas.  So no big deal or special
But if the MSTP is good then I do it also on the other switch..
I have changed the MTU on both WAN's to 1450 ...and still gooing strong.. After a hour I go to 1460 and so on.
0
 
LVL 26

Expert Comment

by:Predrag Jovic
ID: 40596803
Set the same STP mode should be set on both switches (it does not matter really is it RSTP or MSTP).
You are doing your config now. Few months or years later maybe you will connect switches directly and waste time on troubleshooting STP. :)
0

Featured Post

Top 6 Sources for Identifying Threat Actor TTPs

Understanding your enemy is essential. These six sources will help you identify the most popular threat actor tactics, techniques, and procedures (TTPs).

Join & Write a Comment

A Cisco router can be configured as a DHCP Server. There are advantages and disadvantages in making your Cisco router work as DHCP Server. Almost all the features for windows DHCP can be configured on Cisco-based DHCP server. Some of the features me…
Network ports are the threads that hold network communication together. They are an essential part of networking that can be easily ignore or misunderstood, my goals is to show those who don't have a strong network foundation how network ports opera…
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now