Solved

BES 5.0 SP4 (BB Mail Store Service Will Not Start)

Posted on 2015-02-03
6
188 Views
Last Modified: 2015-02-05
I recently made the mistake of adding a Office365 account and setting up outlook 2013 on my box that I have the BES Server installed
After realizing my error (no emails getting any of our phones); I uninstalled O365 from the system and here is where my trouble is
I keep getting error 5406 when trying to start the mail store service
need help in getting this back working
all help is greatly appreciated
delebute
0
Comment
Question by:David Elebute
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 40588537
You have probably screwed up the MAPI configuration.
Remove Outlook completely and reboot.
Then reinstall the MAPI CDO component from Microsoft and reboot.
Reinstall BES 5.0.4 over the top of the existing installation point and reboot.

All of the above under the BESADMIN account of course.

Simon.
0
 

Author Comment

by:David Elebute
ID: 40588573
Thank you Simon
do you have a link to the Microsoft MAPI CDO?
delebute
0
 
LVL 63

Expert Comment

by:Simon Butler (Sembee)
ID: 40588687
Just Google for it - the latest build will come up - just ensure that you get it from Microsoft.

Simon.
0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 

Author Comment

by:David Elebute
ID: 40589902
After running the MAPI CDO file from Microsoft and reboot
I still do not have anywhere to configure MAPI and now when I try to run the BES 504 installation
error is referencing no email client
please advise when you get a minute Simon
thanks
delebute
0
 
LVL 63

Accepted Solution

by:
Simon Butler (Sembee) earned 500 total points
ID: 40589974
You are logged in as the BESADMIN account?

The Blackberry KB has instructions on how to recreate the MAPI profile:
http://www.blackberry.com/btsc/KB10285

Simon.
0
 

Author Closing Comment

by:David Elebute
ID: 40590809
Thank you Simon
Once MAPI back in place as you recommended didn't have to re-install BES
All phones began communicating five minutes after reboot and restart services
your help is greatly appreciated
thanks again,
delebute
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question