Sharepoint Image Quality and Display Issues in Internet Explorer

We have used Sharepoint 2010 to create our corporate intranet and we have started to notice issues between Internet Explorer and Google Chrome.

When viewing the page in Chrome, all the images load clearly whereas in IE, the images are very pixelated and in some instances, you can barely see them as the quality is so poor.

Also when loading the page in IE, our Google Search web part seems to move and cuts off our promoted links section.

We are currently running IE11 but the issues are still there when loading in IE9.

Any assistance with these problems would be very much appreciated.

Thanks
woody61Asked:
Who is Participating?
 
Jamie McAllister MVPConnect With a Mentor SharePoint ConsultantCommented:
I imagine the image issues are that the image size is being constrained in the page markup, and the resolution change isn't being handled well. Resizing the images to the size specified in the markup, and removing the markup styles that constrain the size should fix that.

The google webpart is trickier to diagnose. Presumably some CSS tweaks would fix that. You could open the developer dashboard by pressing F12 in IE and see what styles are being applied to the part.
0
 
Jamie McAllister MVPSharePoint ConsultantCommented:
btw I just came across this old thread. It confirms my opinion on image scaling above;

http://stackoverflow.com/questions/9945363/image-scaling-causes-poor-quality-in-firefox-internet-explorer-but-not-chrome
0
 
woody61Author Commented:
Thank you for your help. Just resizing the images as you suggested solved the problem. The images now display correctly across all browsers.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.