Solved

can not get details to open up in hertz.com

Posted on 2015-02-04
6
132 Views
Last Modified: 2015-02-06
not sure what the issue could be. I want to rule out everything before putting the blame on the website.
I have popup blocker disabled. I have tried several browsers and computers.
Is there a setting I'm overlooking?

when I goto www.hertz.com and then go down to the bottom to find a receipt
I type in my last name and then do a drivers license lookup
I find all my trips but I want to click the details button to show more details. when I do so nothing at all happens.
I don't know of any firewall settings that would be preventing this.

Thanks!
0
Comment
Question by:bbimis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 53

Expert Comment

by:COBOLdinosaur
ID: 40589222
Sounds like it might be a problem related to cookies.  However whether it is a setting or a problem with the website, you should be letting hertz know that there is a usability problem.  Most large commercial sites respond pretty quickly to issues that cause the users to have difficulty because it is like having a broken window in a brick and mortar store; its bad for business.

Cd&
0
 

Author Comment

by:bbimis
ID: 40589391
i contacted them and they told me what i stated above.  So you suggest clearing out the cookies?
0
 
LVL 53

Expert Comment

by:COBOLdinosaur
ID: 40589448
Befor you do anything you should try access from another computer to see if the problem is just for your device; in which case clearing the cookies might solve the problem.

You might also want to see if there are any errors in the browser console when you have the problem

Cd&
0
Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

 

Author Comment

by:bbimis
ID: 40589505
i have tried from several computers and also tried different browsers.
0
 
LVL 53

Accepted Solution

by:
COBOLdinosaur earned 500 total points
ID: 40591778
The cookies definitely look more like the culprit.

I went to the hertz.com site with cookies disable and instead of a normal page I got a plain text page with the message:

"We're Sorry

We notice that you do not have cookies enabled on your browser. Hertz.com uses cookies in order to ensure that the data you enter into this site remains secure.
In order to utilize the site, please change your browser preferences/options to enable cookie functionality. If you require assistance, please reference your browser's Help function.

If you would like more information about the protection of your personal information, please refer to our Privacy Policy."

So If they are that dependent on cookies I would say your problem may very well be a corrupt cookie, so it lets you in, but when it tries to use the cookies it is getting something invalid.  If you delete the Hertz cookies and there is still a problem, it is possible that they are also delivering third part tracking cookies and those are the problem.

Cd&
0
 

Author Comment

by:bbimis
ID: 40591821
THANKs that helped
0

Featured Post

Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In threads here at EE, each comment has a unique Identifier (ID). It is easy to get the full path for an ID via the right-click context menu. However, we often want to post a short link within a thread rather than the full link. This article shows a…
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question