Exchange 2013 powershell not connecting to local server

When I start powershell on one exchange 2013 server, it does not connect locally, it connects to another server, see errorPowershell.jpg
nourbenAsked:
Who is Participating?
 
nourbenConnect With a Mentor Author Commented:
I had to rebuild the server to fix the issue
0
 
Manoj BojewarCommented:
This is mostly Exchange binaries  issues. Please upgrade Exchange 2013 to Latest CU7.
0
 
nourbenAuthor Commented:
I was in a process in doimg so when I posted this, CU7 installed, same problem.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Satya PathakLead Technical ConsultantCommented:
0
 
nourbenAuthor Commented:
Not the same case, mine is pointing to the right folder
0
 
Tim EdwardsIT Team Lead - Unified Communications & CollaborationCommented:
I sometimes get this when launching Powershell on my Exchange 2010 where it cannot connect to local server, I found that quickets fix was to reset iis

just open command prompt and run iisreset

The impact will be an minor outage for OWA and Outlook Anywhere users as the service stops and starts again.
0
 
Gareth GudgerCommented:
All IIS services running? WWW Publishing Service running etc?
0
 
Manoj BojewarCommented:
Did you tried to Recycle Powershell POOL from IIS Pool?
0
 
nourbenAuthor Commented:
I didn't get any help, so I have decided to rebuild the server
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.