how can i change the run level when I boot up system.

after I changed the /etc/inittab file, I changed the run level from 3 to 5 to get GUI interface. I couldn't start my server.

The error is like :

"kernel panic -- not syncring: VFS: Unabel to mount root fs on unknown-block(0,0). please see the picture for the detail.

How could I change it back to command startup? And how to enable GUI interface when I startup.

thank you.
Jason YuAsked:
Who is Participating?
 
savoneConnect With a Mentor Commented:
I dont think your error has anything to do with run levels.  It looks like your system can not mount the root filesystem.

Are you sure you didn't change anything else?
0
 
Jason YuAuthor Commented:
sorry, here is the picture file.
0
 
savoneConnect With a Mentor Commented:
I still don't see a picture file.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
Jason YuAuthor Commented:
here it is.
startup-error.png
0
 
Jason YuAuthor Commented:
Any help for this.

How to change the runlevel when bootup
0
 
gheistConnect With a Mentor Commented:
Did you interrupt kernel upgrade? You still have option to run old boot option that is very likely to be intact.
If not - use recovery mode from install disk (instructions are found on redhat or centos site.)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.