Excel 2010 opens 2nd blank workbook everytime an existing Excel file is opened in XenApp 6.5 Published Desktop

In our users XenApp 6.5 Published Desktop sessions, user will open an existing Excel file, and every time it will also open a 2nd Blank Worksheet.
If the user opens a new file, there is no 2nd blank worksheet.

Host details as follows:
Win Server 2008 R2 SP1
XenApp 6.5 RP4
Microsoft Office 2010 SP2
HowzattAsked:
Who is Participating?
 
jkpieterseConnect With a Mentor Commented:
What happens if you disable all add-ins?
If the problem goes away, start adding them back to see which one is causing havoc.
(don't forget the COM add-ins too)

Also, there may be two XLSTART folders. The user XLSTART folder normally is here:
%Appdata%\Microsoft\Excel\XLSTART
0
 
Sekar ChinnakannuStaff EngineerCommented:
0
 
HowzattAuthor Commented:
Would it be the same for Office 2010? that link is for 2007.
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
VB ITSSpecialist ConsultantCommented:
Only the path to the XLSTART folder differs. The path to the XLSTART folder for Office 2010 is:
C:\Program Files\Microsoft Office\Office14\XLSTART

If your Citrix server is Windows Server 2008 64-bit and you have the 32-bit version of Office installed then the path would be:
C:\Program Files (x86)\Microsoft Office\Office14\XLSTART
0
 
HowzattAuthor Commented:
There is nothing in that folder
0
 
VB ITSSpecialist ConsultantCommented:
Is this happening for all users or just for a few? If it's only happening for a small amount of users then try giving them a new profile to see if it fixes the problem.
0
 
HowzattAuthor Commented:
It is happening for all users.
0
 
Sekar ChinnakannuStaff EngineerCommented:
on specific server? if application is load balanced try check in different server and try.
0
 
HowzattAuthor Commented:
Just on the Published desktop hosts.
They were all deployed from the same gold image. Would prefer not to have to rebuild another from scratch if possible :)
0
 
Sekar ChinnakannuStaff EngineerCommented:
can you try to install excell in one server and test to see if the issue occurs or not. No need to deploy full machine.
0
 
HowzattAuthor Commented:
I have, it opens fine (1 worksheet).
It's only on the XenApp Published Desktop hosts.
0
 
Sekar ChinnakannuStaff EngineerCommented:
Did you installed all the updates from Microsoft? and latest rollup pack?
0
 
HowzattAuthor Commented:
MS updates installed up until nov/dec 2014.
XA is on RP4.
0
 
HowzattAuthor Commented:
Will try the suggestion re disabling add-ins.
0
 
HowzattAuthor Commented:
Disabling Add-ins seems to have worked.
0
 
jkpieterseCommented:
So which add-in was causing the issue?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.