• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 290
  • Last Modified:

Work folder 2012 not working

Hi,

What I thought will take 30 minutes has started to driving me crazy, a few hours later!
Simply my work folder is not working & don't know how to troubleshoot it.

I have installed an SSL Certificate on https://workfolders.mytsite.com
I have tested the Certificate in a web browser & is working OK
The landing page of the https://workfolders.mytsite.com is IIS 8.0 so I presume it is all good there

Created the share sync, nothing special here
Created a group policy and enabled the work folders setting and added https://workfolders.mytsite.com as the work folders URL & ticked Force Automatic setup
Applied gpupdate & even restarted workstation & server

So.... It looks like it should be working but no

1) There is no shortcut "Work Folder"created from the policy under my computer
2) ON a Windows 8.1,l when I enter the https://workfolders.mytsite.com as my work Folder URl I get the error "Problem finding your work folders server, make sure it is correct......"

What did I miss out? Where do I need to look at to make it work?

Thanks
0
defrey
Asked:
defrey
  • 4
  • 3
1 Solution
 
DrAtomicCommented:
Just a hunch, but did you create the dns entry for workfolders.mytsite.com ?
0
 
defreyAuthor Commented:
Hi DrAtomic,

I have created a DNS entry but not on Windows server. Shall I?

The landing page of the https://workfolders.mytsite.com is IIS 8.0 so I presume it is all good there

Cheers
0
 
defreyAuthor Commented:
Hi drAtomic,

The issue has now been fixed, even though I am not sure why it does work that way.
I stopped the IIS default website, tested it & it works.
I managed my DNS externally
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
DrAtomicCommented:
That sounds like the reason for it working is that you had the default website running on port 443 as well, stopping the default website freed port 443 and that allowed it to start working. Disable ssl on the default website and you should also be good if someone down the road starts up the default website by accident.
0
 
defreyAuthor Commented:
Even more confused now ! Every single tutorials I have read binds the default site to 443, why?
0
 
DrAtomicCommented:
443 is the port that HTTPS functions on (port 80 for HTTP), HTTPS needs a dedicated IP address, it does not support hostheaders like HTTP does (there are workarounds for that). HTTPS is the protocol used by websites that use a SSL certificate.
0
 
defreyAuthor Commented:
Found the solution myself
0

Featured Post

Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now