• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 477
  • Last Modified:

Your connection is not private

I have set up on my cisco controller guest wireless.  It works; however,  when you cannot on IE you get "Your connection is not private, NET: ERR_CERT_AUTHORITY_INVALID" .  If you click on advance and unsafe website 1.1.1.1 then it takes you to the web page to put your username and password.

I want to set up guest wireless without this error.
1
kevingattis
Asked:
kevingattis
  • 3
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
then you need to (a) use a public certificate (eliminate the certificate error) and (b) use some sort of encryption i.e. wpa, wep, wpa-psk
0
 
kevingattisAuthor Commented:
Not familiar with certificates, do I get the cisco controller to give out the certificate or a windows server?
0
 
kevingattisAuthor Commented:
I'm trying to get the cisco controller to work with certificates, but no luck yet.  I remember in the past setting up a CA server on one of my windows 2003 servers and using the web browser to receive a certificate.  That's about it of my CA knowledge.  When you say public, do you mean a third party giving out certificates or one of my servers.  Will I have a problem since this is guest wireless and none of the laptops are on the domain?  Trying to find instructions on setting this up but no luck yet.
0
 
kevingattisAuthor Commented:
When you say public certificate, do you mean to buy one online, SSL.  Why doesn't the one from the cisco controller work?  It shows a certificate for 1.1.1.1.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now