• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 125
  • Last Modified:

Windows 8 login?

When I boot up in windows 8 and the login windows shows.
It shows other user Welcome the user name or password was incorrect try again I select ok enter my user name and password and it tells me it is incorrect again.

So I select ok and  arrow on the left side of the other user block shows, so I click it and it moves the screen over and I have to block showing one with my username in it and the other with other user in it.

If I type my password into the one with my username it will login me in.


How do I get my username block to show up on the first time I boot up?
0
starview
Asked:
starview
  • 2
  • 2
  • 2
  • +1
1 Solution
 
John HurstBusiness Consultant (Owner)Commented:
Look and see (once logged in) what user accounts are available.

Computer, Right Click, Manage, Local Users and Groups, Users

Once you know this, also look in Control Panel, Users,

You can delete users in Local Users (Do NOT delete an admin account).

Check in Control Panel if YOU are member of Administrators.

I am not sure but some user looks like it precedes you. Let's identify and see what we do with it.
0
 
starviewAuthor Commented:
I have only one user and it is for both admin and local
0
 
McKnifeCommented:
Was autologon setup at some point in time? Usually this behavior is seen when people have no Microsoft account but a local account and the default logon method is still MS account. Find out how to adjust that with gpedit.msc

I could help you later, on the move right now.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
VB ITSSpecialist ConsultantCommented:
Bring up the Run dialog box (press your Windows + R keys simultaneously) then type in netplwiz and click OK
Run-dialog-box.pngIn the box that appears, make sure Users must enter a user name or password to use this computer is ticked.
netplwiz.pngClick OK when done. If the box was unticked then restart your computer, the issue should now go away.
0
 
John HurstBusiness Consultant (Owner)Commented:
Also run (Win+R) secpol.msc and under the Security Settings tree, expand Security Options and look at the setting Interactive Login: Do not display last user name.  What is the setting?  My setting is "Disabled" and my username shows up when I log on.

Get started, open cmd.exe with Run as Administrator and run SFC /SCANNOW twice. Allow to complete, check the above secpol setting, shut down the computer all the way.

Now start up and test.
0
 
VB ITSSpecialist ConsultantCommented:
FYI secpol.msc is only available in Windows 8/8.1 Pro. In the non Pro versions you will run into an error message stating that it can't find secpol.msc

Same goes for the gpedit.msc console.
0
 
starviewAuthor Commented:
Thank you, That all I needed to do.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now