Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

BAD ADDRESS on DHCP server

Posted on 2015-02-06
15
Medium Priority
?
831 Views
Last Modified: 2015-02-19
Hello experts,
I have a problem with my SBS 2008 server that has the DHCP full of BAD ADDRESS and its causing me problems getting the computers and IP Phones registered on the network.
I already did a couple of things,
I run Scavenging on DNS
Lower the release time on DHCP to 1 day
Erase the BAD ADDRESS records (but they appear contantly)
I create a exclusion range to manually register computers and phones

Maybe im missing something because I still have the issue. I just install a Fortiwifi 60D but the DNS and DHCP are controlled by the server. Im not sure if is a right practice to Enable DHCP on the Fortinet and run from there or leave it on the server.

I will appreciate your comments
0
Comment
Question by:miguelitx
  • 4
  • 4
  • 4
  • +2
15 Comments
 
LVL 34

Assisted Solution

by:Paul MacDonald
Paul MacDonald earned 1000 total points
ID: 40593793
Are any DHCP clients multi-homed?  That is, are any of your machines connected to more than one network?

is it possible you have another DHCP server on your network?  Perhaps the Fortiwifi 60D has its DHCP server enabled?
0
 

Author Comment

by:miguelitx
ID: 40593814
I double check the Fotiwifi and does not have dhcp enable. What are you meaning by multi-homed?
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40593840
Multi-homed means the machine is connected to more than one network at a time.  Some machines may have their own Internet connection, or a laptop may be connected to a wired network and a wireless network at the same time.  

If you run IPCONFIG /ALL you'll get a list of network interfaces and their configuration.  You should be able to tell from that if any client is multi-homed.
0
WatchGuard Case Study: Museum of Flight

“With limited money and limited staffing, we didn’t have a lot of choices in terms of what we could do to bring efficiency. WatchGuard played a central part in changing that.” To provide strong, secure Wi-Fi access within the museum, Hunter chose to deploy WatchGuard’s AP120 APs.

 
LVL 2

Expert Comment

by:UnHeardOf
ID: 40595826
Before a dhcp server will issue a client an ip, it will attempt to ping the ip address to make sure its not used. If the the dhcp server receives a ping response it will mark the address as "bad address". Either these ip's are statically assigned to clients or you have another dhcp server that is handing the ip's out. I would double check the fortinet. If your running software version 5.x review the interfaces to see if dhcp is enabled.
0
 
LVL 2

Assisted Solution

by:UnHeardOf
UnHeardOf earned 1000 total points
ID: 40595833
To test to see if you have another dhcp server. Disable the dhcp scope on the microsoft server and then on a client do an ipconfig /release and renew to see if you grab an address. If you do, run an ipconfig /all and you'll see the ip of the dhcp server that issued you an ip.
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40597053
"Before a dhcp server will issue a client an ip, it will attempt to ping the ip address to make sure its not used."

I've never heard of this [UnHeardOf] (no pun intended).  Can you post a link to a source that describes that behavior?
0
 
LVL 71

Expert Comment

by:Qlemo
ID: 40597064
0
 
LVL 34

Expert Comment

by:Paul MacDonald
ID: 40597588
Thanks guys!
0
 

Author Comment

by:miguelitx
ID: 40598389
Hi guys, thanks
DHCP is not enable in Fortinet. I will disable the dhcp scope to test it out
0
 
LVL 8

Expert Comment

by:myramu
ID: 40602902
Hi,

We are using DHCP in Fortigate and it works pretty well. We have more than 500 clients and using Fortigate800.

Good Luck!
0
 
LVL 8

Expert Comment

by:myramu
ID: 40602903
If there any IP conflict, FortiGate DHCP can block that IP for specific time.

Good Luck!
0
 

Accepted Solution

by:
miguelitx earned 0 total points
ID: 40610106
I need to enable DHCP on Fortinet because the problem persist. Now the Fortinet is the DHCP.

Thanks guys
0
 
LVL 2

Expert Comment

by:UnHeardOf
ID: 40610699
If any of your clients are running a firewall then they would block the ping request from the dhcp server which would think the ip is available which would lead to the bad address entries.
0
 

Author Closing Comment

by:miguelitx
ID: 40618500
Thanks for the posts, helps me find a way to solve the issue.
0

Featured Post

When ransomware hits your clients, what do you do?

MSPs: Endpoint security isn’t enough to prevent ransomware.
As the impact and severity of crypto ransomware attacks has grown, Webroot fought back, not just by building a next-gen endpoint solution capable of preventing ransomware attacks but also by being a thought leader.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Foreword In the years since this article was written, numerous hacking attacks have targeted password-protected web sites.  The storage of client passwords has become a subject of much discussion, some of it useful and some of it misguided.  Of cou…
Configuring network clients can be a chore, especially if there are a large number of them or a lot of itinerant users.  DHCP dynamically manages this process, much to the relief of users and administrators alike!
In this tutorial you'll learn about bandwidth monitoring with flows and packet sniffing with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're interested in additional methods for monitoring bandwidt…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Suggested Courses

916 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question