• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 324
  • Last Modified:

Citrix Xenapp/XenDesktop 7.6 MCS issue

Hi. I installed XA/XD 7.6 and I can publish a  XA server desktop  and applications with MCS . When I try to do that with a Win7(x86) desktop (using XenDesktop MCS, without personal disk) I get the icon on my storefront, but when I click on it just sits there for 5 minutes and then says cannot start the desktop... Does anyone have any ideas of what I am doing wrong or how I can troubleshoot this? Thanks for any help.
0
arosenboom
Asked:
arosenboom
  • 2
1 Solution
 
Dirk KotteSECommented:
is the VM (the win7 desktop) started at the hypervisor?
Is the win7-VM registered within the controller?
what does the director says? Most errors can be recognized by the director.
0
 
arosenboomAuthor Commented:
Thanks for the response. In my instance it was DHCP. Once I got the DHCP going, the machines started to work just fine. Thanks.
0
 
arosenboomAuthor Commented:
Fixed the problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now