One user not receiving email from another Exchange 2010

Hey guys,

We have SBS2011/Exchange 2010, and for some reason 1 Exchange user is not able to receive email from another. Any thoughts?
LVL 4
Cobra25Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
dsnegi_25decConnect With a Mentor Commented:
Did User tried to send email through OWA ?
Any NDR ?
What about message tracking on Server ?
Did you check  on recipient junk folder ?
Can you Check with new outlook profile on both side. If their is no issue on OWA
0
 
Dejan VasiljevicSys Admin and ProgrammerCommented:
Hi Cobra25,

If You have new/fresh 2010 I would recommend deleting issued account from address book in Outlook of user who is having problem and trying to send again, so it will regenerate user in Address book. Otherwise I would recommend reading this article for troubleshooting Mailflow on Exchange 2k7 and 2k10. At the end of it You have additional information about using NSLookUp, Telnet and etc.

The link is - Troubleshooting MailFlow on Exchange servers

Thanks,
D.
0
 
Natty GregIn Theory (IT)Commented:
check AD for issues with the user account, if none, delete the profile and start over
0
 
Gareth GudgerCommented:
Any errors? NDRs etc?

Make sure you are not restricting mail from that user.

EMC >> Recipient Configuration >> Mailbox >> properties of that the user not receiving the email >> Mail Flow Settings tab >> Message Delivery Restrictions.

Anything set here? Normally all of this is greyed out.

stuff.jpg
0
All Courses

From novice to tech pro — start learning today.