Solved

Windows 8.1 keeps asking for password when monitor coming out of sleep

Posted on 2015-02-06
24
80 Views
Last Modified: 2016-03-13
I am running Windows 8.1.   When the monitor comes out of sleep by hitting the keyboard keys, it goes to the sign in page for the user.  When I go to PC settings, accounts, sign in options, the Password Policy is greyed out and you cannot make a change.  When I go to power options, "Require a password when awakened from sleep" is set to "No".   How can I get this to stop going to the sign-on page?
0
Comment
Question by:syssolut
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 9
  • 3
  • 3
  • +5
24 Comments
 
LVL 24

Expert Comment

by:NVIT
ID: 40595049
Maybe it's a gpo setting. Are you on a domain?
0
 
LVL 7

Expert Comment

by:Scobber
ID: 40595051
If you have enforced security policies through the Metro Mail App. then head into users in control panel and click the reset security policies link in the left hand pane.

http://answers.microsoft.com/en-us/windows/forum/windows_8-desktop/how-do-i-turn-off-the-autolock-in-windows-8/5885e5f1-6776-41d7-b8db-f2f47270c53c
0
 
LVL 10

Expert Comment

by:10023
ID: 40595054
override default password on wakeIt possible that you did not see note the link above the grey out radio button
0
Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

 
LVL 11

Expert Comment

by:Wilder1626
ID: 40595061
Is it that you want to remove the user and password sign up page  and enter in windows 8 directly?

You can make windows 8 to sign in without a password.

Click on Search and type: netplwiz.

Then, uncheck the check box that would prompt to enter user name and password to the computer.
 uncheck user and password
But by doing this, remember that you remove your access security.
0
 

Author Comment

by:syssolut
ID: 40595099
No domain, single computer
0
 

Author Comment

by:syssolut
ID: 40595102
I want to use sign on to access comp[uter, but do not want to have to re-type password after monitor comes out of screen saver
0
 
LVL 11

Expert Comment

by:Wilder1626
ID: 40595105
from what i know, this is not possible. You have a password or not. The password would apply on booting and when it comes out of screen saver.
0
 
LVL 95

Accepted Solution

by:
John Hurst earned 500 total points
ID: 40595112
When my Windows 8.1 comes out of sleep (suspend), I must enter the password. There is a user account password for my machine (of course) and Windows 8.1 enforces it when waking up.
0
 
LVL 11

Expert Comment

by:Wilder1626
ID: 40595113
maybe you can

User Configuration << Administrative Templates << Control Panel << Personalization

password protect
right click and disable
0
 

Author Comment

by:syssolut
ID: 40595114
10023 ....    The radio button of do not need password is already chosen under change settings that are not available.   Dell support says they need to do a system restore to an earlier point because all choices are made, and there is a built in issue with Windows 8 concerning this.  I don't agree.   There has to be a location where I can make the "change" button under "Sign-in Options" under PC settings active and not the greyed out button that it is now.
0
 
LVL 24

Expert Comment

by:NVIT
ID: 40595115
@syssolut.
Just double-checking that you've already checked the "Change settings that are currently unavailable" suggestion by 10023? In there, choose "Don't require password"
0
 

Author Comment

by:syssolut
ID: 40595118
New VillageIT .....   Yes that choice is chosen.  "Don't require password"
0
 
LVL 81

Expert Comment

by:David Johnson, CD, MVP
ID: 40595661
screen saver and sleep are 2 distinct separate areas
power options - resume from sleepScreen saver optons
0
 

Author Comment

by:syssolut
ID: 40595802
David Johnson   Yes, both areas have been taken care of.   Thanks
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40596853
Have you checked the settings of the Power Plan itself?

- Open up the Control Panel then click on Power Options
- Click Change plan settings for your current power plan
- Click Change advanced power settings
Change-advanced-power-settings.png- Set Require password on wakeup is set to Off - you may have to click on Change settings that are currently unavailable before you can change this setting
Disable-password-on-wakeup.png- Click OK when done
- Put your machine to sleep and wake it up to test
0
 

Author Comment

by:syssolut
ID: 40597616
I have it that the computer and monitor never sleep, but maybe I said the wrong thing, it is when the monitor goes to screen saver that I have all the issues.
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 40598050
The monitor is independent of the computer. Set the monitor to go black. NO screen saver and then you will not be asked for password. I do this.
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40598095
Yep agree with John in this case. Disable the screen saver (i.e. set it to None) and set your monitor to turn itself off after 15-20 minutes (or whatever period that's desired).
Disable-Screen-saver.png
0
 
LVL 7

Expert Comment

by:Scobber
ID: 40599078
How did you go with my original comment of resetting your security policies?
Capture.PNG
0
 

Author Comment

by:syssolut
ID: 40609458
Scobber, went into Sepcol.msc, but could not find out to reset password policies.   Found out to change policies on password length and strength, but not password policies to original settings.

John Hurst, I set turn Monitor off in 1 minute, set screen saver to 'none" "1 minute".  Nothing happens.  The monitor doesn't even turn off now.   It will not do anything just stays open to desktop.

Is there any way to reset these things without going back to a restore point or re-installing the operating system?
0
 
LVL 95

Expert Comment

by:John Hurst
ID: 40609660
I set turn Monitor off in 1 minute, set screen saver to 'none" ".....  The monitor doesn't even turn off now.  


Is there any way to reset these things

OK, so there is something wrong with the operating system. Try running DISM (Windows 8 Repair tool)

Open cmd.exe with Run as Administrator.
DISM.exe /Online /Cleanup-Image /Scanhealth (takes 15 - 20 minutes).
DISM.exe /Online /Cleanup-Image /Restorehealth (takes 15 - 20 minutes).
Restart the computer and test.

See if this helps.
0
 
LVL 7

Expert Comment

by:Scobber
ID: 40611128
secpol is the incorrect location, as stated earlier open the users control panel applet (maybe from classic mode) on the left hand side there is a option to reset security policies. see the image i uploaded.
0
 

Author Comment

by:syssolut
ID: 40635212
I will be working on this computer shortly.   Scobber I will try what you stated.
0
 

Author Closing Comment

by:syssolut
ID: 41505600
I have tried all your suggestions, and I am finding out that it is part of Windows 8.1 as John has pointed out.  Thanks
for all the suggestions
0

Featured Post

Migrating Your Company's PCs

To keep pace with competitors, businesses must keep employees productive, and that means providing them with the latest technology. This document provides the tips and tricks you need to help you migrate an outdated PC fleet to new desktops, laptops, and tablets.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Security measures require Windows be logged in using Standard User login (not Administrator).  Yet, sometimes an application has to be run “As Administrator” from a Standard User login.  This paper describes how to create a shortcut icon to launch a…
No matter the version of Windows you are using, you may have some problems with Windows Search running too slow or possibly not running at all. Before jumping into how you can solve this issue, just know there are many other viable alternative deskt…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question