• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 415
  • Last Modified:

How do I turn off the feature that automatically opens the email composer in Entourage?

everytime i open up Entourage, the email composer opens up automatically along with the contact list. i'm on mavericks.

i looked all over the settings in preferences, options and i cannot find anywhere to turn it off.

can someone advise me on what to do?
0
Nippon
Asked:
Nippon
  • 19
  • 10
  • 5
3 Solutions
 
bbaoIT ConsultantCommented:
are you sure you were NOT launching the Entourage from a shortcut or alias?
0
 
NipponAuthor Commented:
i'm not sure what you mean but i'm going to give you more details.

i've installed MS Office 2008 on my iMac a few years ago and Entourage was both installed in /application and directly one on the dock.  it did not seem to install a shortcut because it did not have an arrow at the bottom left hand of the app.

to troubleshoot a few more things based on your idea of shortcut, i have created a shortcut onto the desktop.  i launched Entourage from /application and the shortcut from the desktop and the problem went away.  i launched Entourage from the dock and the problem came back hence it is the dock that is causing the issue.  i removed the app and installed the shortcut onto the dock and launched it again from there.  the problem came back.

now to rephrase my question based on newer facts, how can i launch Entourage (whether it is a shortcut or the app) from the dock without launching automatically the email composer.

also you seem to know what you are talking about or you seem to have a thorough perspective towards shortcut and alias.  can you educate me on those given that i am having issues.

thanks.
Nip
0
 
NipponAuthor Commented:
furthermore, this issue started a year ago.  i had not had this issue prior.
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
bbaoIT ConsultantCommented:
did you try simply removing the existing icon on the dock and re-add it from /Application?
BTW, does your Entourage have the following issue?

http://mobile.experts-exchange.com/Software/Office_Productivity/Office_Suites/MS_Office/Q_28606129.html
0
 
NipponAuthor Commented:
yes before posting my latest comment and i forgot to mention it.  it didn't work.  then after you mentioned it, i did it again just to confirm the problem.  

the problem is still there.

also i have the error message 'Unable to establish a secure connection to pop3.glbdsn2. microsoft.com because a certificate on the server's certificate chain has expired or is not yet valid.  Please check that your computer's clock is set to the correct time.'

the time and date are set correctly and this problem has been on going since more than a year and a half ago.

i went to the links you gave me and i didn't think it had to do with me at all.
0
 
bbaoIT ConsultantCommented:
>  i launched Entourage from /application and the shortcut from the desktop and the problem went away.

ever tried to drag the shortcut from desktop to the dock and see how it goes? don't worry about the curved arrow on the alias icon, it can be removed later.

> also i have the error message 'Unable to establish a secure connection...

so i guess it means your Entourage has actually stopped working, except you allow it to accept unsecured password ("always use secure password" is UNCHECKED, see below) which is NOT recommended.
Entourage - Receiving mail
0
 
NipponAuthor Commented:
yes. i had dragged that from the desktop to the dock. the problem still shows up.
0
 
NipponAuthor Commented:
going back to the original issue, the problem still persists after i've tried the steps you had suggested.

the "unable to establish .." error is still there.  if you want i can open another problem thread for you.
0
 
bbaoIT ConsultantCommented:
> the original issue, the problem still persists ...

i guess you have more than one Entourage app on your HD, can you please search using Spotlight to confirm this?

> the "unable to establish .." error is still there.  if you want i can open another problem thread for you.

no need to do that. i am having an open question for the same issue.
0
 
NipponAuthor Commented:
two came up.

i assume that the top hit and applications are from the same app.
0
 
bbaoIT ConsultantCommented:
click the Show All option on the top of the quick Spotlight results, you may see the details of the two items. compare them to see the difference.
0
 
NipponAuthor Commented:
ok, i've clicked the Show All option and have compared them.  they both come from /Applications/Entourage
0
 
bbaoIT ConsultantCommented:
>  they both come from /Applications/Entourage

but they have different behaviour when launching Entourage from them??
0
 
NipponAuthor Commented:
when Entourage is launched from /applications or on desktop, it is fine

however, when Entourage (whether shortcut or app) is launched from the dock, it also launches the email composer with the contact list.
0
 
serialbandCommented:
Drag the Docked Entourage to the Trash.  (Don't worry, this just removes the shortcut or link on the dock)

Drag /Applciation/Entourage to the Dock

or
Start Entourage from /Applications/Entourage
then right-click (or Control Click) the dock icon and Select Options --> Select Keep in Dock

Restart and see if it launches without the email composer.
0
 
bbaoIT ConsultantCommented:
@serialband2 i guess the author already tried that...

@Nippon just double check the version of your Entourage. below is the version of my Entourage 2008.

http://filedb.experts-exchange.com/incoming/2014/05_w20/849626/Screen-shot-2014-05-12-at-9.56.3.png
0
 
NipponAuthor Commented:
@bbao, it is exactly the same version as yours.

@serialband2,  i had already tried it.
0
 
serialbandCommented:
Sorry, I got here late and didn't see all the comments above.

Try checking the plist entry.  It's easiest from the command line.  It's best to make a copy of the plist while you're working on it.  Open a terminal then run the following.

cp ~/Library/Preferences/com.apple.dock.plist ~/
plutil -convert xm1 ~/com.apple.dock.plist
open -a /Application/TextEdit.app ~/com.apple.doc.plist


You can use any editor, bu TextEdit comes with Mac now.  Search for the Entourage.  See if there's some extra code there in the block.

If you find any extra code, you can delete it.

Convert the plist back to binary
plutil -convert binary1 ~/com.apple.dock.plist

Be sure to make a backup of the dock before you copy it back.
cp ~/Library/Preferences/com.apple.dock.plist ~/com.apple.dock.plist.backup
cp ~/com.apple.dock.plist ~/Library/Preferences/com.apple.dock.plist


Restart the dock
killall dock


You could also just delete your dock and start over with the blank default dock by deleting the file or moving it away and restarting the dock to generate a new plist.
0
 
NipponAuthor Commented:
@serialband, i deleted the dock and it started afresh.  all MSOffice apps disappeared and i put the Entourage back on and the problem came back.

however, launching from /applications or the desktop, the problem is not replicated.
0
 
serialbandCommented:
If you moved the dock plist instead of deleting it, you can put it back and restart the dock and you'll have your old items back.  Otherwise, you can manually drag each application back on the dock.

Well, I have no copy of Entourage to test so I can't tell you exactly where to look, but the Microsoft settings are likely to
~/Library/Application Support/Microsoft/Office/
~/Library/Preferences/com.microsoft.Entourage.plist

Again, you can always delete or move the plist filet out of the way to test it, then move it back.  I generally don't delete unless I'm absolutely certain I don't need it.
0
 
NipponAuthor Commented:
np at all, got it.  i'm going to stick with Entourage on the dock firstly.

the problem remains though. what's causing the email composer and the contact list to be launched automatically?
0
 
serialbandCommented:
It would be a bit easier if I had a copy of Entourage.  It's possible that you have some setting in one of the plist files in the locations I've mentioned.

Run this on the command line and see if you have something there:
defaults read /Library/Preferences/com.apple.doc.plist
0
 
NipponAuthor Commented:
"Try checking the plist entry.  It's easiest from the command line.  It's best to make a copy of the plist while you're working on it.  Open a terminal then run the following.

cp ~/Library/Preferences/com.apple.dock.plist ~/
plutil -convert xm1 ~/com.apple.dock.plist
open -a /Application/TextEdit.app ~/com.apple.doc.plist

You can use any editor, bu TextEdit comes with Mac now.  Search for the Entourage.  See if there's some extra code there in the block.

If you find any extra code, you can delete it.

Convert the plist back to binary
plutil -convert binary1 ~/com.apple.dock.plist

Be sure to make a backup of the dock before you copy it back.
cp ~/Library/Preferences/com.apple.dock.plist ~/com.apple.dock.plist.backup
cp ~/com.apple.dock.plist ~/Library/Preferences/com.apple.dock.plist

Restart the dock
killall dock"

please forgive my slow understanding.

i have deleted com.apple.dock.plist somewhere but not under /library/preferences/..

to clarify my understanding:
when making a backup, would that retain the original file in its location and the backed up file has been copied to a new location? because i could not find the original file but apple.dockfixup.plist which was actioned in May 2014 and i couldn't find apple.dock.plist.backup

i found com.apple.dock.plist and com.apple.dock.plist.backup under users and my username at the time i read and actioned your instructions, is that normal? don't ask me how that has happened but they're there.

you wouldn't mind guiding me again?

thanks
0
 
NipponAuthor Commented:
@serialband, i actioned the last instruction and it returned '/library/preferences/com.apple.doc.plist does not exist'

shouldn't that be com.apple.dock.plist? or am we looking for com.apple.doc.plist?
0
 
NipponAuthor Commented:
ok. im getting somewhere!

the extra data that you are talking about to be deleted, are they in between the first and second <data>?

how do i know those extra data?
0
 
NipponAuthor Commented:
@serialband, please see attached what i have

            <dict>
                  <key>GUID</key>
                  <integer>1293959837</integer>
                  <key>tile-data</key>
                  <dict>
                        <key>bundle-identifier</key>
                        <string>com.microsoft.Entourage</string>
                        <key>dock-extra</key>
                        <false/>
                        <key>file-data</key>
                        <dict>
                              <key>_CFURLAliasData</key>
                              <data>
                              AAAAAADgAAMAAQAAytLLzwAASCsAAAAAAAre
                              5AAK+C0AAMN22XYAAAAACSD//gAAAAAAAAAA
                              /////wABAAgACt7kAGP/1gAOADAAFwBNAGkA
                              YwByAG8AcwBvAGYAdAAgAEUAbgB0AG8AdQBy
                              AGEAZwBlAC4AYQBwAHAADwAaAAwATQBhAGMA
                              aQBuAHQAbwBzAGgAIABIAEQAEgA6QXBwbGlj
                              YXRpb25zL01pY3Jvc29mdCBPZmZpY2UgMjAw
                              OC9NaWNyb3NvZnQgRW50b3VyYWdlLmFwcAAT
                              AAEvAP//AAA=
                              </data>
                              <key>_CFURLString</key>
                              <string>file:///Applications/Microsoft%20Office%202008/Microsoft%20Entourage.app/</string>
                              <key>_CFURLStringType</key>
                              <integer>15</integer>
                        </dict>
                        <key>file-label</key>
                        <string>Microsoft Entourage</string>
                        <key>file-mod-date</key>
                        <integer>3446799467</integer>
                        <key>file-type</key>
                        <integer>41</integer>
                        <key>parent-mod-date</key>
                        <integer>3497418184</integer>
                  </dict>
                  <key>tile-type</key>
                  <string>file-tile</string>
            </dict>
0
 
bbaoIT ConsultantCommented:
found someone reported the same issue from here.

http://www.office.mvos.org/

are you running Entourage on an OS X higher than Snow Leopard? Mavericks? or did you recently upgrade your OS X?

see below excerpted from the site.

"Office 2008 runs under Lion, Mountain Lion and Mavericks. There are a few minor quirks under Mavericks. **Entourage opens with a new compose window.** Office 2008 is End of Life software. It will receive no further updates."
0
 
NipponAuthor Commented:
@bbao: can i trouble you to repost the link?  it is dead.

thanks
0
 
bbaoIT ConsultantCommented:
http://www.office.mvps.org/

sorry for the typo posted using mobile phone.
0
 
NipponAuthor Commented:
thanks BBao.  

i'm going to wait for Serialband till sunday my time.  if he can fix this issue with his knowledge/programming skills, i won't be forgetting to give you the points, you've been fantastic on this issue.

Nip
0
 
serialbandCommented:
Sorry, if clearing the dock entry did not "fix" the problem, I suspect it's something they've coded somewhere else that triggers it.  I don't see anything obvious in that entry you've provided that suggest the composer is being opened.  You shouldn't delete that Data portion.  It's not what you think.

None of what I provided is anything close to "programming".  At best its editing settings and preferences, like editing Windows Registry keys or INF files.

I can only suggest a work around and not use the Dock if it bothers you.  Command Space or click on the maginfier in the top right corner to start Spotlight and type in the first letters of Entourage.  Spotlight is a bit

No points needed for me since I did not provide a solution.  I'm not here for points.
0
 
NipponAuthor Commented:
thanks guys for being patient with my problem and very much appreciated for your help.
0
 
NipponAuthor Commented:
thanks for the link Bbao.  i just hope that it is an Apple issue given that MS no longer supports it.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 19
  • 10
  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now