?
Solved

Exchange2013 owa site

Posted on 2015-02-06
5
Medium Priority
?
75 Views
Last Modified: 2015-02-18
Hi Everyone ,i'm not able to access my owa site on my exchange 2013 server or admin center ,after I did import wildcard certificate on IIS ,please help me regarding this. Just saying page can not be displayed
0
Comment
Question by:Dirkie Laubscher
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 8

Expert Comment

by:tshearon
ID: 40595342
What have you done to remedy the issue? Don't want to repeat things you have tried. Did you assign the SSL cert to the IIS service? Have you reset IIS? Have you rebooted the server?
0
 
LVL 4

Expert Comment

by:Praveen Kumar Bonala
ID: 40595623
1. Please re-add website bindings in IIS. I mean delete existing bindings and create new bindings.

2.Now try to login into admin center.

3. Now remove all self - signed certificates if any

4. Add all certificates.
0
 
LVL 31

Expert Comment

by:Gareth Gudger
ID: 40596211
Have you tried to restart IIS?

Open a command prompt and type IISRESET on the Exchange Server.

When was the last time you rebooted?

I assume you can't get into Exchange Management Shell either?
0
 

Author Comment

by:Dirkie Laubscher
ID: 40597832
Hi I did try IISRESET  ,yes you are right can't login to the exchange management Shell either ,how do I create the bindings again in IIS ,bit scared of doing this as I'm not to familiar with IIS.
0
 
LVL 31

Accepted Solution

by:
Gareth Gudger earned 2000 total points
ID: 40598280
You might be able to get into the EMS through the regular PowerShell and then adding the Exchange cmdlets.

Check this article for more info.
http://petermorrissey.blogspot.com/2013/01/enabling-exchange-cmdlets-in-powershell.html
0

Featured Post

Back Up Your Microsoft Windows Server®

Back up all your Microsoft Windows Server – on-premises, in remote locations, in private and hybrid clouds. Your entire Windows Server will be backed up in one easy step with patented, block-level disk imaging. We achieve RTOs (recovery time objectives) as low as 15 seconds.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to resolve IMCEAEX NDRs in Exchange or Exchange Online related to invalid X500 addresses.
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Suggested Courses

741 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question