could not RDP (remote access) to the win2008 standard server

Posted on 2015-02-07
Last Modified: 2015-02-20
I could not RDP to the server 2008 standard few days ago.
netstat -a on the server shoow it listen to 3389.
I disable the firewall manually in control panel  and still could  not access
The server is on the same domain, same subnet. I could access the server such as share folders . Just RDP suddenly not working. I reboot the server and still the same , even with the server firewall off.

I have looked in to some users at this site with the same problem but I have no luck with the server firewall off.

Thanks in advance for helping
Question by:peteryau
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
  • +3

Expert Comment

by:Mandeep Singh
ID: 40595344

Do one thing, telnet your server from where you are accessing it on 3389 port.

Like as follows:

telnet serverip 3389

if it gives blank screen, it means 3389 port is open, otherwise you have to contact your network team to open port 3389.

Expert Comment

by:Dejan Vasiljevic
ID: 40595346
Hi Peteryau,

Since You are able to listen to 3389, can You try to re-enable RDP on server? Try multiple times because it may not work from frist time. Had same issue on 2008 R2, and after 5th or 6th time it started. Sounds stupid but, it worked. Also I would uninstall any newer updates a day or two before issues started, because it may not work because of them.

LVL 13

Expert Comment

by:Mark Galvin
ID: 40595351
Is RSP enabled on the server??

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

LVL 13

Expert Comment

by:Mark Galvin
ID: 40595352
Meant RDP!!!

Expert Comment

by:Praveen Kumar Bonala
ID: 40595610
1. Have you installed any antivirus and security software's ? If yes, please check that security software settings, is there any thing blocking your RDP.

2. Please check 3389 port is using for RDP only, I mean any application or setting over written port number or any other application is using 3389 port.

Please make sure that 3389 is configured for RDP only.
Please check your registry settings:
the value should be 3389.

Please check Remote desktop and firewall services running.

Author Comment

ID: 40597540
terminal services is enabled, telnet server_ip 3389 gives blank screen. ,  RDP_tcp is using 3389, firewall is disable,  it works few days ago and no change in security policy, firewall rules.  
Restart terminal services many times but the same result.
LVL 24

Expert Comment

ID: 40597631
I assume you've already tried RDP using IP address instead of Hostname? Just checking...

Expert Comment

by:Dejan Vasiljevic
ID: 40598545

As I said, try to find out from which day in past week or two it stopped working. Than uninstall any windows updates the day before that, or few days before the "day" when it stopped. Restart server and try RDP.


Accepted Solution

peteryau earned 0 total points
ID: 40611554
Dear guys,
Try everthing as suggested. nothing works.  
Finally I detach the server from domain and attach again.  RDP works again!!!

Author Closing Comment

ID: 40620777
Try everthing as suggested. nothing works.

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Smart Start CD for HP proliant ML110 G6 3 79
Time sync on Domain 5 52
Comparing two directory structures, and reporting differences. 6 50
exchange, windows server 2008 4 53
Scenario:  You do full backups to a internal hard drive in either product (SBS or Server 2008).  All goes well for a very long time.  One day, backups begin to fail with a message that the disk is full.  Your disk contains many, many more backups th…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question