Solved

could not RDP (remote access) to the win2008 standard server

Posted on 2015-02-07
10
67 Views
Last Modified: 2015-02-20
Hi
I could not RDP to the server 2008 standard few days ago.
netstat -a on the server shoow it listen to 3389.
I disable the firewall manually in control panel  and still could  not access
The server is on the same domain, same subnet. I could access the server such as share folders . Just RDP suddenly not working. I reboot the server and still the same , even with the server firewall off.

I have looked in to some users at this site with the same problem but I have no luck with the server firewall off.
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_27854087.html

Thanks in advance for helping
0
Comment
Question by:peteryau
  • 3
  • 2
  • 2
  • +3
10 Comments
 
LVL 6

Expert Comment

by:Mandeep Singh
ID: 40595344
Hi,

Do one thing, telnet your server from where you are accessing it on 3389 port.

Like as follows:

telnet serverip 3389

if it gives blank screen, it means 3389 port is open, otherwise you have to contact your network team to open port 3389.
0
 
LVL 5

Expert Comment

by:Dejan Vasiljevic
ID: 40595346
Hi Peteryau,

Since You are able to listen to 3389, can You try to re-enable RDP on server? Try multiple times because it may not work from frist time. Had same issue on 2008 R2, and after 5th or 6th time it started. Sounds stupid but, it worked. Also I would uninstall any newer updates a day or two before issues started, because it may not work because of them.

Thanks,
D.
0
 
LVL 13

Expert Comment

by:Mark Galvin
ID: 40595351
Is RSP enabled on the server??

Thanks
Mark/
0
 
LVL 13

Expert Comment

by:Mark Galvin
ID: 40595352
Meant RDP!!!
0
 
LVL 4

Expert Comment

by:Praveen Kumar Bonala
ID: 40595610
1. Have you installed any antivirus and security software's ? If yes, please check that security software settings, is there any thing blocking your RDP.

2. Please check 3389 port is using for RDP only, I mean any application or setting over written port number or any other application is using 3389 port.

Please make sure that 3389 is configured for RDP only.
Please check your registry settings:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber
the value should be 3389.

Please check Remote desktop and firewall services running.
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 

Author Comment

by:peteryau
ID: 40597540
terminal services is enabled, telnet server_ip 3389 gives blank screen. ,  RDP_tcp is using 3389, firewall is disable,  it works few days ago and no change in security policy, firewall rules.  
Restart terminal services many times but the same result.
0
 
LVL 23

Expert Comment

by:NVIT
ID: 40597631
I assume you've already tried RDP using IP address instead of Hostname? Just checking...
0
 
LVL 5

Expert Comment

by:Dejan Vasiljevic
ID: 40598545
Peteryau,

As I said, try to find out from which day in past week or two it stopped working. Than uninstall any windows updates the day before that, or few days before the "day" when it stopped. Restart server and try RDP.

Thanks,
D.
0
 

Accepted Solution

by:
peteryau earned 0 total points
ID: 40611554
Dear guys,
Try everthing as suggested. nothing works.  
Finally I detach the server from domain and attach again.  RDP works again!!!
Thanks
0
 

Author Closing Comment

by:peteryau
ID: 40620777
Try everthing as suggested. nothing works.
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scenario:  You do full backups to a internal hard drive in either product (SBS or Server 2008).  All goes well for a very long time.  One day, backups begin to fail with a message that the disk is full.  Your disk contains many, many more backups th…
If you migrate a Terminal Server licenses server inside the 2008 server family, you can takte advantage of the build-in migration tool. If you like to migrate an older 2003 Server (and the installed client CALs) to a 2008 R2 server for example, you …
This tutorial will give a short introduction and overview of Backup Exec 2012 and how to navigate and perform basic functions. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as conne…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

22 Experts available now in Live!

Get 1:1 Help Now