I am facing a weird problem in magento admin panel

Hello,
I have installed an extension for ajax login on magento i got a very weird problem the admin menu is not click able and even all submit settings are not workable and sometimes it shows server times out

http://www.egnyt.co/mf/index.php/advil/



do not know if it a rewrite problem a server problem !! i am lost
jaylab2Asked:
Who is Participating?
 
jaylab2Connect With a Mentor Author Commented:
Hello I have a fixed it was an ISP problem so when i changed my IP everything works perfect
0
 
Lucas BishopConnect With a Mentor Click TrackerCommented:
I removed the user/pass from your post. You should change the admin password immediately, as you don't want that information openly on the internet. Someone could log in and damage your site, change your admin password and lock you out or hide malicious content in the code.

I just logged in and all navigation links in the top navigation bar are working. The dropdown menus are working and so are the links within them.  I am using the most recent version of Google Chrome for my browser.

Regarding your issue, what browser are you using? Do you have any add-ons installed that block content? Do you have scripts disabled in your browser?

I've attached a screenshot that shows I've logged into the admin and navigated to the configuration section using the drop-down menu:
magento admin panel
If you are having a different type of error, please advise in the event I've misunderstood your problem.
0
 
jaylab2Connect With a Mentor Author Commented:
Well from my side the menu is not working ! could it be that server could block my IP ! as i delete all cookies and cashe files from magento !! any help any luck!
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Lucas BishopClick TrackerCommented:
If the menu isn't working, it's likely an issue isolated to your computer, not server related.

Try using a different browser (firefox, chrome, IE, etc) and see if the results are different. Make sure your browser is up to date. Try a browser on a different computer.

What browser version are you using? You can generally find this under "Help > About" in the menu of your browser. For example, I'm using the newest updated version of Chrome:
chrome version
0
 
Lucas BishopClick TrackerCommented:
Another thing you mention is that you are seeing server timeouts. It could be that there is some sort of latency between you and the server that is making it so the ajax scripts never finish loading and cause the site to not function for you.
0
 
jaylab2Author Commented:
Thanks Lucas for your support, here is screen shot if i paste directly any link ! here a summary of what i am facing

DEL00.jpg
1- admin links are not working
2- Sever timout
3- there submit for any admin configuration
4- i think there a problem in JS files

even if i tried to install on different folder a fresh magento installation it gaves an error when installing
0
 
Lucas BishopClick TrackerCommented:
Are you able to log into the admin panel at all, without an error? If so, does every single link cause an error? Or only specific ones?
0
 
jaylab2Author Commented:
As i have fixed the problem by myself and posted how it is been solved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.