Sharepoint Yammer Integration

Hi Experts,

I'm trying to integrate Yammer with Sharpoint 2010 with the help of  this guide  ( Yammer_SharePoint-3.0_Admin_Guide.docx )

 I have installed Yammer and When I test the connection, Sharepoint can make requests to Yammer successfully but when I try to sign in with Yammer account, I get the attached errors.


FIGURE 1:  Test connection is successful
FIGURE 2:  Highlighted in yellow is the error when trying to sign in.

I went through this website http://stackoverflow.com/questions/22599921/yammer-rest-api-how-to-get-access-tokens-for-external-networks to understand the issue but with no luck.

It would be great if someone can help me with what is the issue and how to resolve the issue.
FIGURE-1.PNG
FIGURE-2.PNG
LioElectronicAsked:
Who is Participating?
 
Rainer JeschorConnect With a Mentor Commented:
Hi,
have you verified:
- The Yammer certificate is installed correctly
- If you have proxy servers in place, configure the proxy configuration in each and every web application (also in central admin web application)

Please see here (Common errors - topic 3 =:
http://blogs.msdn.com/b/spses/archive/2014/07/06/sharepoint-2010-amp-yammer-step-by-step-guide.aspx

HTH
Rainer
0
 
LioElectronicAuthor Commented:
Hi Rainer Jeschor,

Thanks for your reply.  I have verified the certificates and proxy servers have been configured properly.  

This project is on hold at the moment.  I will re-check and post if I have any more issues.

Regards,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.