[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

ENABLE Firewall in all domain joined Desktops

Posted on 2015-02-08
4
Medium Priority
?
97 Views
Last Modified: 2015-02-09
Hello Expert,

I have a situation that all of the domain joined Desktops in the our network is showing Firewall Disabled, Please help me with a solution to enable the following Desktop firewall using GPO:-
1)Domain Networks
2)Home or work (Private) networks
3)Public Networks

I am using windows 2008 Domain controllers and our Desktops are windows 7 and windows 8.1.

Regards..
0
Comment
Question by:smpvm
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 80

Expert Comment

by:arnold
ID: 40597790
Make sure you do not have a GPO that disables the firewall by using GPMC and run a group policy results wizard on one system and then look at the info.

Look At computer configuration\advanced templates\.... Where firewall settings are.

The windows firewall might be disabled because you have an enterprise anti-virus/security Mcaffee or Symantec, or the like installed.
0
 

Author Comment

by:smpvm
ID: 40597810
Hello Expert,

All of my computers are placed under a OU called "NYKComputers" i want to create a GPO which should enable all the firewalls (Domain Networks, Home or work (Private) networks, Public Networks) in the domain joined desktops. I came to understand that the users are Disabling the Firewall manually. I don't want to go around and Enable the Firewall in each desktop which is around 600 computers, please suggest me a solution with GPO.

I am using windows 2008 domain controller and All Desktops are windows 7

Regards..
0
 
LVL 23

Accepted Solution

by:
Patrick Bogers earned 2000 total points
ID: 40597875
Hi

Please check if you havent some coorperate AV solution that disables firewall for using its own.

If not, create a new GPO or modigy one tied to NYKComputers and go to Computer Config > Administrative Templates > Network > Network connections > Windows Firewall > Domain Profile  > Windows Firewall: Protect all network connections = Enabled

Clients are able to disable it but only for minutes before GPO kicks in again.
0
 

Author Closing Comment

by:smpvm
ID: 40597888
Good
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question