Citrix XenApp 7.6

When users logoff my Citrix farm, the startpage is not saved in the profile.
It is set back to default MSN page.
Where do I set this so the users are allowed to set the startpage to what ever they want?

regards
Jacob
Eagle25Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Eagle25Connect With a Mentor Author Commented:
Tried that and that did not do any difference.

I might have found another way to solve this.
I export the reg key and import it again when logging on.

Thanks for all the help and suggestions.
0
 
Ronald SchlageterCommented:
hi,
you mean the browser settings for xenapp application ?
0
 
Eagle25Author Commented:
Hi,

No There are no publish application.
0
[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

 
Ronald SchlageterCommented:
so what setting you mean ? The startpage of the lokal client or in the citrix session ?
0
 
Sekar ChinnakannuSenior EngineerCommented:
Are you using web interface or storefront? If you are using the web interface you can try this step https://ukiguy.wordpress.com/2014/01/13/redirect-logged-off-page-on-web-interface/
0
 
Eagle25Author Commented:
What I mean is the default page when starting IE. If I set it to Google.com and logoff afterwoods the page is not saved.
When logging back on again the start page is set back to MS default MSN.com

@Sekar: It is Citrix Director/Studio we use. It is only for making policies to the 2 citrix servers we have.

We are using Citrix to provide a desktop to the users. Users login via Webinterface and get the desktop.
0
 
Ronald SchlageterCommented:
Hi again,

so what i understand is:
You use XEN desktop and the browser settings in the desktop session will be set to MS Default after logoff from session.
Do You use any policy for the XEN Server ?
Policy settings for IE (linked to the XEN Server) works normally fine.
0
 
milind_drCommented:
how user profile are managed? are you using local profile or roaming profile? Check if anywhere in group policy you have configured default homepage setting...
0
 
Eagle25Author Commented:
we are using Roaming profiles.

My first thought was that there were some sort of policy that set it but I cannot find any. I have looked through all policies.
We do not have any policies that defines any IE settings.
No there are no policies for the XEN server.
0
 
Ronald SchlageterCommented:
we also use XEN inviroment with IE, but we use IE policy for. May you should try that.
0
 
milind_drCommented:
Please check if Protected mode is disabled or not. You will find that option in Internet Options>Security tab. It it works then you can turn off Protected mode for all users using group policy
0
 
Eagle25Author Commented:
That was the only way to make this work. The suggestions from others was good but did not solve my issue
0
All Courses

From novice to tech pro — start learning today.