Solved

Exchange 2013 Active Sync Error 500 BackendRehydration-FileNotFoundException

Posted on 2015-02-09
1
528 Views
Last Modified: 2015-02-12
Our Active Sync devices aren't connecting and when you run the Exchange Connectivity Analyzer you get the error below.  
I have researched the error and the 2 items that come up are

1. Make sure the Exchange Server isnt a member of a restricted group like domain admins.  
http://support.microsoft.com/kb/2898571
2.  Another fix was the following:
Get-ClientAccessServer | Add-ADPermission -AccessRights ExtendedRight -ExtendedRights "ms-Exch-EPI-Token-Serialization", "ms-Exch-EPI-Impersonation" -User xxx

These 2 fixes did not work in our case and I can not seem to find to many other mentions of this issue anywhere.   Has anyone else seen this error and have a fix?  Inheritable permissions are enabled on the user accounts and they are not members of any admin groups.

Thank You,


Attempting to send the OPTIONS command to the server.
       Testing of the OPTIONS command failed. For more information, see Additional Details.
       
      Additional Details
       
An HTTP 500 response was returned from IIS7.
HTTP Response Headers:
request-id: 4bd465a0-6612-42d8-9688-6d6ce994c8a1
X-CalculatedBETarget: mailserver.domain.net
X-RemotePS-FailureCategory: BackendRehydration-FileNotFoundException
X-DiagInfo: mail-server
X-BEServer: mail-server
Cache-Control: private
Content-Type: text/html; charset=utf-8
Set-Cookie: ClientId=LEDXJWNUCGGDTMTYKQ; expires=Tue, 09-Feb-2016 18:09:03 GMT; path=/; HttpOnly,X-BackEndCookie=S-1-5-21-1659004503-1409082233-839522115-5143=u56Lnp2ejJqBmZqdnM6azczSmsaazdLLy8ac0p3Hz57SmsucmZvIyM6Znc3NgYHNz87K0s/M0s7Oq87Hxc/Gxc/M; expires=Wed, 11-Mar-2015 22:09:03 GMT; path=/Microsoft-Server-ActiveSync; secure; HttpOnly
Server: Microsoft-IIS/8.5
X-AspNet-Version: 4.0.30319
X-Powered-By: ASP.NET
X-FEServer: mail-server
Date: Mon, 09 Feb 2015 18:09:02 GMT
Content-Length: 5785
Elapsed Time: 223 ms.
0
Comment
Question by:iVenture_Solutions
1 Comment
 

Accepted Solution

by:
iVenture_Solutions earned 0 total points
ID: 40605576
I know the answers are light on this issue when you search for this error.  We were able to resolve our issue with Microsofts help.

We updated from Exchange 2013 CU6 to CU7.  We also went into the Web.config file and did a find and replace to change any paths using %EXCHANGEDIR% to now use the full static path

Thanks,
0

Featured Post

NAS Cloud Backup Strategies

This article explains backup scenarios when using network storage. We review the so-called “3-2-1 strategy” and summarize the methods you can use to send NAS data to the cloud

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this video we show how to create an Address List in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Organization >> Ad…

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question