Error Not able to load the Profile on Terminal Servers

I have an issue on My Terminal Servers , Experts every time I create a New account to login

I have a message that the system can not load the profile . see the pictured attached
gazambeyIT CONSULTANTAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
VB ITSConnect With a Mentor Specialist ConsultantCommented:
Alright, it looks like that translates to "User Profile Service service failed the logon. User profile cannot be loaded."

Try resetting the permissions on the C:\Users\Default folder as a first step, as this folder is used to build the user profile for users who have never logged into the TS before.

- In Windows Explorer navigate to C:\Users
- Right click on Default then click on Properties (you may have to enable hidden folders to see this folder)
- Click on the Security tab then click on Advanced
- Click Edit then tick the Replace all existing inheritable permissions on all descendants with inheritable permissions from this object box
- Click OK > OK > OK
0
 
VB ITSSpecialist ConsultantCommented:
You forgot to add a picture.

The first place you need to start is the Application log on the Terminal Server itself. Do you use roaming profiles in your environment as well?
0
 
gazambeyIT CONSULTANTAuthor Commented:
hello Picture attached

No Roaming profiles

On the application log I can see a warning on the User profile service ID: 1530
TSerror.PNG
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
gazambeyIT CONSULTANTAuthor Commented:
Hello
there is no default folder in the Users folder in my server . I can see folders for all users

may be i should configure the permissions on the users folder itself?

rgds
0
 
VB ITSSpecialist ConsultantCommented:
The Default folder is hidden by default. Go to the Control Panel > Folder OptionsView tab > Show hidden files and folders > also untick Hide protected operating system files (Not recommended)

If you still can't see the Default folder then there's your problem. When users log into the TS for the first time it builds their profile from the Default profile (think of it as a template).
0
 
gazambeyIT CONSULTANTAuthor Commented:
Ok I check On another server (Terminal Server)

There is definetely not a default folder on my server . can i copy the on on anoter server and Use it ?

Rgds
0
 
VB ITSSpecialist ConsultantCommented:
Yes that should work fine. FYI here's the permissions on the C:\Users\Default folder on my 2008 TS (this is 2008 NON R2 by the way):
Default-Permissions.png
0
 
gazambeyIT CONSULTANTAuthor Commented:
Thx for your help

I did as you sai and restarted the server and every thing is normal now

Thx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.