Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Windows 8.1 Outlook 2013 MRXSMB 50

Posted on 2015-02-10
8
Medium Priority
?
373 Views
Last Modified: 2015-05-04
Hello,

I have multiple users running Windows 8.1 and Outlook 2013 32bit.  We use cached-exchange mode and each user has a series of PST files stored on a network share.

I am seeing a number of mrxsmb 50 warnings in the event logs, and the end user's Outlook crashes when these events happen.

This is strictly an issue with Outlook 2013 and Windows 8.1,  Clients using Windows 7 and Outlook 2013 are fine, as well as clients running Windows 8.1 with Outlook 2007.
0
Comment
Question by:aktharchowdhury
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 83

Expert Comment

by:David Johnson, CD, MVP
ID: 40601623
This is a networking issue and Microsoft does not recommend that .pst files are on file shares they should be local. Why are not all the emails inside of exchange?
0
 
LVL 7

Author Comment

by:aktharchowdhury
ID: 40601629
I realize that PST are not recommended to be on a network share, however realistically I would say 99% of people store them there.  The issue is specific to Windows 8.1 clients with Outlook 2013.  Like I said previously the issue doesn't occur when you use Outlook 2007.
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40602854
Do you have network drives mapped via Group Policy Preferences, and are the PST files stored on one of these mapped drives?

If the answer is yes to the above, are these GPP drive maps set to Replace?
GPP-Drive-Map---Replace.png
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 7

Author Comment

by:aktharchowdhury
ID: 40603258
Yes, I do have the drives mapped via GPP and replace.

I installed this patch last night, and hoping it will solve the issue.

http://support.microsoft.com/kb/2732673
0
 
LVL 24

Accepted Solution

by:
VB ITS earned 2000 total points
ID: 40603280
That hotfix is meant to be installed on the client side that is experiencing the issue and not the file server but if it fixes the problem for you then great.

Otherwise try modifying your GPP drive maps to Update instead of Replace. I believe the Group Policy refresh interval (set to 90 minutes by default with a 0-30 minutes random offset) is disconnecting then reconnecting the network drive which is causing this issue.
0
 
LVL 7

Author Closing Comment

by:aktharchowdhury
ID: 40614380
By changing the drive in question to Update instead of replace, the issue seems to be resolved.  Thank you!
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40614400
Glad I could help!
0
 
LVL 7

Author Comment

by:aktharchowdhury
ID: 40759495
I am having this issue again with a new wave of Windows 8.1 machines.  I have tried changing the GPO drive mapping to Update and it is still occurring. Any thoughts?
0

Featured Post

Does Powershell have you tied up in knots?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
Resolving an irritating Remote Desktop connection that stops your saved credentials from being used.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

721 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question