Solved

Server reboot when playing/loading video.

Posted on 2015-02-10
4
66 Views
Last Modified: 2015-02-19
See below email for the issue that has been escalated to me. How can I fix this issue or troubleshoot? I'd hate to uninstall/re-install IE, especially if there is a fix for this.

Browser: IE 8
Server: Windows Server 2003

-----------------------------------------------------------------------------------------------------------------------------------------------------------------
Hello Support,

                Requesting your assistance to uninstall and reinstall IE8 for these stores as they’re reporting issues that whenever a video is loaded, it causes the server to reboot. We originally thought that it may be a hardware issue relating to either RAM sticks or the onboard GPU, but upon further troubleshooting, we’ve isolated the issue down to it being with IE 8. Reason being is the following:

1.      When we load the ADP training site and log in under the stores credentials via RDP, the video plays flawlessly w/o issues and it does not reboot the server.
2.      We’ve checked and confirmed that the IE version is the correct version at IE8.
3.      New manager profiles also have been created, yet issues persists.
4.      When launching Google Chrome and pasting the video link in, the video plays just fine within the managers session w/o rebooting.

Here are the following stores that have reported this issue. If IE8 can be uninstalled and reinstalled, we can definitely check and verify with them again.

443
487
0
Comment
Question by:joukiejouk
4 Comments
 
LVL 34

Expert Comment

by:Seth Simmons
ID: 40602002
probably not the browser but the plugin responsible for playing the video
what kind of video is this?  flash? windows media? something else?
0
 
LVL 14

Accepted Solution

by:
Michael Dyer earned 500 total points
ID: 40602056
uninstalling IE 8 is not that big a deal - here are the instructions from Microsoft:  http://windows.microsoft.com/en-us/windows-vista/uninstall-internet-explorer
0
 
LVL 10

Expert Comment

by:Scott Thomson
ID: 40602351
Why are you using IE8? And I agree what plugin is being used..? does it work on youtube? does it work on other places?

IE8 is now VERY old.
0
 

Author Comment

by:joukiejouk
ID: 40602522
Two questions:

1. How do I uninstall/re-install IE on Windows Server 2003?
2. Where do I check on the browser to find out what plugins are currently being used?
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

Preface There are many applications where some computing systems need have their system clocks running synchronized within a small margin and eventually need to be in sync with the global time. There are different solutions for this, i.e. the W3…
This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now