WSUS not working

Dear expert,
I'm trying to install a wsus on w2008r2 (french) and it doesn't work.
It's full of errors and I don't know where to start (see pic).

Thank you,
Orazio

PS: nothing urgent
Capture-d--cran-2015-02-11---09.35.44.jp
OrazioPCAAsked:
Who is Participating?
 
OrazioPCAConnect With a Mentor Author Commented:
wuss working now after reinstalling on port 5230.
0
 
VB ITSSpecialist ConsultantCommented:
0
 
OrazioPCAAuthor Commented:
Thank you, I just tried and I have again all the errors (12052, 12042, 12022, 12012, 12002 13051 & 13042
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
VB ITSSpecialist ConsultantCommented:
Did you use the wsusutil.exe usecustomwebsite false or true command?

Did you verify what port your WSUS website is using?
0
 
Radhakrishnan RSenior Technical LeadCommented:
Hi,

Trying to install a wsus on w2008r2 (french) and it doesn't work. You mean French version of WSUS? if so, is the "Time Zone" on the server where you are installing WSUS set as French?
0
 
OrazioPCAAuthor Commented:
I tried the "false" one.
But with the "true" command I have less errors: only 12022, 12042 & 12052.

When I installed wuss, I choose the simplest way, so I believe it should be on port 80.

I can I check that ?

Thanks,
Orazio
0
 
OrazioPCAAuthor Commented:
OK ! Despite the last 3 errors left, I have a functioning wuss console !

I'm able to configure it, so I'll let you know if everything's ok before we close the case.

Thank you very much !
Orazio
0
 
OrazioPCAAuthor Commented:
Right, so I think we need to clarify on the port used because when using the configuration wizard  I get a 403 forbidden error (see pic).

I remember it was a choice on wuss install.

Cheers
0
 
OrazioPCAAuthor Commented:
sorry for the missing pic...
Capture-d--cran-2015-02-11---14.33.53.jp
0
 
OrazioPCAAuthor Commented:
it seems that I have to use port 8530 because if I do the "false" tool I loose the console and get it back with the "true" one but cannot connect to the microsoft server with the 403 forbidden error.

so the question would be: how do I check/setup the port used ?

windows firewall is off and symantec firewall on.
same problem with symantec unactivated.

cheers,
Orazio
0
 
OrazioPCAAuthor Commented:
anybody there... ?
0
 
Seth SimmonsSr. Systems AdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.